July 30, 2014, 12:03:24 AM

Author Topic: "Access Denied - Security Block"  (Read 4737 times)

ions

  • Canon 70D
  • ****
  • Posts: 288
    • View Profile
    • ions' flickr
"Access Denied - Security Block"
« on: July 07, 2012, 11:08:24 AM »
I'm getting that message in the title when I try and post an image in one of the galleries.

Specifically it's in this thread: http://www.canonrumors.com/forum/index.php?topic=7443.msg143639#new that I am getting that error.
Gear: Canon EOS 5DIII | Canon EOS 7D | Canon 24-70 ƒ2.8L | Canon 100 ƒ2.8L | Canon 70-200 ƒ2.8L IS II | 420 EX | Tamrac Evolution 9 | Crumpler 8 MDH | Manfrotto 190QC, 804RC2 head.
flickr

canon rumors FORUM

"Access Denied - Security Block"
« on: July 07, 2012, 11:08:24 AM »

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8276
    • View Profile
Re: "Access Denied - Security Block"
« Reply #1 on: July 07, 2012, 11:21:58 AM »
I see you have successfully posted a image in that forum, so it might be something intermittent.  You will need to email the administrator (Canon Rumors) if it persists.  If you were blocked, you could not post at all.

ions

  • Canon 70D
  • ****
  • Posts: 288
    • View Profile
    • ions' flickr
Re: "Access Denied - Security Block"
« Reply #2 on: July 07, 2012, 12:09:24 PM »
Yeah, it is intermittent. I'll give it some time before I email someone about it. I was curious if anyone else was experiencing this.
Gear: Canon EOS 5DIII | Canon EOS 7D | Canon 24-70 ƒ2.8L | Canon 100 ƒ2.8L | Canon 70-200 ƒ2.8L IS II | 420 EX | Tamrac Evolution 9 | Crumpler 8 MDH | Manfrotto 190QC, 804RC2 head.
flickr

neuroanatomist

  • CR GEEK
  • ********
  • Posts: 13601
    • View Profile
Re: "Access Denied - Security Block"
« Reply #3 on: July 07, 2012, 12:26:37 PM »
Not sure what causes this.  I thought it was certain trigger words, but it's more than that.  Yesterday, I got that message when replying to a post with a complete quote of the original to which I was replying.  I deleted the quoted text, and the reply posted successfully.  Clearly, the original post went up, yet something in that same text caused a problem with my reply? 
EOS 1D X, EOS M, and lots of lenses
______________________________
Flickr | TDP Profile/Gear List

ions

  • Canon 70D
  • ****
  • Posts: 288
    • View Profile
    • ions' flickr
Re: "Access Denied - Security Block"
« Reply #4 on: July 07, 2012, 12:44:00 PM »
I thought it was because I was trying to post multiple images. The only content of the posts that received that message was the BBCode that flickr produces for sharing shots. I tried to put 3 images in one post, when I pared it down to one it went through.
Gear: Canon EOS 5DIII | Canon EOS 7D | Canon 24-70 ƒ2.8L | Canon 100 ƒ2.8L | Canon 70-200 ƒ2.8L IS II | 420 EX | Tamrac Evolution 9 | Crumpler 8 MDH | Manfrotto 190QC, 804RC2 head.
flickr

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8276
    • View Profile
Re: "Access Denied - Security Block"
« Reply #5 on: July 07, 2012, 01:36:19 PM »
I've read somewhere that its a issue in SMF.  I send a e-mail to Craig about it sometime back, but he was planning to replace SMF anyway.  Thats why you should point out issues like this to him, he is the only one who can fix a issue with the SMF installation.

ions

  • Canon 70D
  • ****
  • Posts: 288
    • View Profile
    • ions' flickr
Re: "Access Denied - Security Block"
« Reply #6 on: July 09, 2012, 01:14:34 PM »
It's happening to me again in the above linked thread when I try to post any of the following images from flickr whether alone or as a group:

sigh... it's doing the same thing here when I try and post the content using code tags. The three images I am trying to post are the following:

http://www.flickr.com/photos/christopherbrian/5928599052/#in/photostream/
http://www.flickr.com/photos/christopherbrian/5928665680/#in/photostream/
http://www.flickr.com/photos/christopherbrian/5928791190/#in/photostream/

I'm using the very same method to post those as I am with other images that are working.

I see that others are experiencing this as well. My issue appears to be the same, perhaps a thread merge?
Gear: Canon EOS 5DIII | Canon EOS 7D | Canon 24-70 ƒ2.8L | Canon 100 ƒ2.8L | Canon 70-200 ƒ2.8L IS II | 420 EX | Tamrac Evolution 9 | Crumpler 8 MDH | Manfrotto 190QC, 804RC2 head.
flickr

canon rumors FORUM

Re: "Access Denied - Security Block"
« Reply #6 on: July 09, 2012, 01:14:34 PM »

dstppy

  • 1D Mark IV
  • ******
  • Posts: 880
    • View Profile
Re: "Access Denied - Security Block"
« Reply #7 on: August 30, 2012, 02:04:41 PM »
I got this today, couldn't figure it out. I'm a bad, bad boy.  :-[
Canon Rumors is presently creating photographer shortages in Middle Earth (all the trolls emigrated here)

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8276
    • View Profile
Re: "Access Denied - Security Block"
« Reply #8 on: August 30, 2012, 04:50:37 PM »
I've received it a few times, I have always been able to reduce or take special characters out of the test and repost.  However, I think that for some, that is not the issue.

Brock

  • Power Shot G16
  • **
  • Posts: 15
    • View Profile
Re: "Access Denied - Security Block"
« Reply #9 on: January 25, 2013, 11:58:17 PM »
I'm getting the same message when I tried to reply to a EOS Bodies 70D rumor thread

http://www.canonrumors.com/forum/index.php?topic=12537.60

So I tried just posting

TEST

and it worked.

I'd post my post here, but I get the same error when I add it.

Never mind, I figured out what was tripping it up.  The word casino
« Last Edit: January 26, 2013, 12:11:35 AM by Brock »

CR Backup Admin

  • Administrator
  • 5D Mark III
  • *****
  • Posts: 749
    • View Profile
Re: "Access Denied - Security Block"
« Reply #10 on: January 26, 2013, 11:14:43 AM »
I'm getting the same message when I tried to reply to a EOS Bodies 70D rumor thread

http://www.canonrumors.com/forum/index.php?topic=12537.60

So I tried just posting

TEST

and it worked.

I'd post my post here, but I get the same error when I add it.

Never mind, I figured out what was tripping it up.  The word c-sino


Thhere are no settings in the SMF forum controls that block the word, but it could be our host host blocking it.  We do have a banned word list, but only 4 words are on it, and they just replace some letters with underlines.

Marsu42

  • Canon EF 400mm f/2.8L IS II
  • *******
  • Posts: 4356
  • ML-66d / 100L / 70-300L / 17-40L / 600rts
    • View Profile
    • 6D positive spec list
Re: "Access Denied - Security Block"
« Reply #11 on: May 14, 2013, 09:20:44 AM »
Sorry, that's not it - today from 7 posts 5 were blocked until I removed huge parts of it. There has to be some heuristic component, and this is getting ultra-annoying since the whole message is lost when going back.

And if something has been blocked (maybe the filters remembers the ip address) it seems to get worse - I had to re-edit this post about 10 times to be able to send it! This nearly makes CR unusable for me.

Canon Rumors

  • Administrator
  • Canon EF 300mm f/2.8L IS II
  • *****
  • Posts: 2534
    • View Profile
    • Canon Rumors
Re: "Access Denied - Security Block"
« Reply #12 on: May 14, 2013, 09:34:47 AM »
We're on it, hope to have it fixed shortly.
canonrumors.com

canon rumors FORUM

Re: "Access Denied - Security Block"
« Reply #12 on: May 14, 2013, 09:34:47 AM »