November 23, 2017, 12:00:23 PM

Author Topic: EOS 7D FW2.0: Problems anyone?  (Read 28124 times)

Paul W. H

  • PowerShot G7 X Mark II
  • **
  • Posts: 18
Re: EOS 7D FW2.0: Problems anyone?
« Reply #15 on: August 15, 2012, 07:01:07 PM »
I have had the freezing problem twice and at first thought that it might be that my CF card could not keep up with the increased speed in burst mode, since then this problem has appeared on a few websites.

The battery level indicator also showed 50.00% when it was almost full ??

Removing and replacing the battery for a few seconds solved the problem.

I have re-installed FW 2.0.0 and removed the battery for a few seconds after completion as per the instructions. I missed this bit in the instructions first time round.

I have not had a chance to use the camera since.

The story continues, we went out today and had 3 more lockups, followed by 2 "Er 30's" and then it just died. Tried removing the CR1616 battery to do a reset and nothing.

It had a genuine Canon battery in & Canon Lens on so god knows what has happened. To say that I am not a happy bunny is a complete understatement as we are going away at the weekend so I need this like a bloody hole in the head.
2x EOS 5DIII + 2x EOS 7DII
EF 24-70II, 24-105, 28-300L, 70-200L, 2x100-400L II, 500L, 10-22, 15-85, 17-55, 70-300, 1.4x II, 2.0x II And More

canon rumors FORUM

Re: EOS 7D FW2.0: Problems anyone?
« Reply #15 on: August 15, 2012, 07:01:07 PM »

haole

  • Guest
Re: EOS 7D FW2.0: Problems anyone?
« Reply #16 on: August 17, 2012, 05:25:31 PM »
I have a problem after updating my canon. The burst rate is limited to 3 images length in RAW and 4 images in JPEG mode. I cannot figure out why. In RAW mode, previously it was written 15 and now 3 when I half press it. It bursts only 3 or 4 pictures and then just slow down. I have tested with Sandisk 16GB at  60MB/s and 32GB at 90MB/s and same thing. I am really confused as I am shooting surf sports a lot.
« Last Edit: August 17, 2012, 05:28:22 PM by haole »

mdm041

  • EOS Rebel 300D
  • ***
  • Posts: 64
Re: EOS 7D FW2.0: Problems anyone?
« Reply #17 on: August 18, 2012, 06:02:10 PM »
I've gone through 4 battery charges and a few thousand pics since I updated and haven't had a single glitch.  I don't have any 3rd party gear so I can't comment on it.
5D III, 7D, 16-35 F2.8L, 24-70 F2.8L, 50 F1.4
70-200 F2.8L IS II

degies

  • EOS Rebel T7i
  • ****
  • Posts: 107
  • ta daaaa
    • Degies927
Re: EOS 7D FW2.0: Problems anyone?
« Reply #18 on: August 19, 2012, 12:32:13 AM »
I updated to v2 of the firmware. The auto iso limit was something I was long looking forward to and had it set first thing. I mainly shoot Av with AF expanson or Zone AF, but have no probem changing to M or any of my presets for HDR or to get what I want. I mainly have the 70-200 f2.8II on with the 2xIII for some reach if needed. 

Something I noticed yesterday was the AF at times had difficulty locking onto the subject. I switched to AF expansion and it got better, but I cannot remember having this issue before. 
Secondly with Auto Iso the shots was over exposed. I had the blinkies shouting at me after most shots. I fiddled with the EC but really only got it sorted going to M or setting iso to a manual setting. I mainly have white balance in Auto ,but it's almost like the metering was missing. Shots with a lot of contrast really stuffed up. 

Maybe it was just a bad camera day or maybe I just need to adapt to the new firmware or maybe the light on the day was just off, but I shure hope I get it sorted soon. :)

Oh  and the other stuff is nice too:)
Wishing i can leave my Day-Job and do this full time :)
http://www.flickr.com/photos/degies927
http://degies.wordpress.com

Click

  • Canon EF 800mm f/5.6L IS
  • *
  • Posts: 9463
Re: EOS 7D FW2.0: Problems anyone?
« Reply #19 on: August 19, 2012, 07:49:06 AM »
No problems here so far.

dwe

  • Guest
Re: EOS 7D FW2.0: Problems anyone?
« Reply #20 on: August 19, 2012, 10:29:29 AM »
I can confirm the freezing of the camera.
I use original battery's and a replica grip. Sometimes it think it only happens when playback  the recently shot image but right now i can't confirm / reproduce that.

Dennis

DianeK

  • EOS M5
  • ****
  • Posts: 161
7D firmware upgrade problems
« Reply #21 on: August 21, 2012, 08:05:45 PM »
Is anyone here on this forum having ERR 30 issues on their 7D since upgrading the firmware as is being reported here:
http://photography-on-the.net/forum/showthread.php?t=1201244&page=78?
Diane

canon rumors FORUM

7D firmware upgrade problems
« Reply #21 on: August 21, 2012, 08:05:45 PM »

DianeK

  • EOS M5
  • ****
  • Posts: 161
Re: EOS 7D FW2.0: Problems anyone?
« Reply #22 on: August 21, 2012, 08:10:35 PM »
Canon tells you to reset the camera after upgrading firmware.  It can end up with a combination of settings that no longer exist in the new firmware and cause some weird thinngs to happen.  I've had no issues with mine after the update, other than restoring all the settings after resetting it.

Do you do this by going to "clear all camera settings"?
Diane

DaveQ

  • PowerShot G7 X Mark II
  • **
  • Posts: 11
Re: EOS 7D FW2.0: Problems anyone?
« Reply #23 on: August 22, 2012, 07:59:36 AM »
No problems for me...working perfectly.

CanonTuga

  • Guest
Re: EOS 7D FW2.0: Problems anyone?
« Reply #24 on: August 22, 2012, 02:53:35 PM »
Hi,
This is my fisrt post in this forum and not for the best reasons :(:(:(...

I have two 7D bodies with two original batteries... i have checked battery info in both of them before updrade.
it happen that after upgrade to V2.0 (folowing recommended procedures) one the cameras is displaying an error message about being impossible to communicate wit the battery. I have checked the battery in the other body and it works fine; also the camera works if ignore the error but without any info about the battery.
I have already :
- reinstalled firmware
- removed the small battery and left the camera without both during some minutes
- recharged the battery to 100%
- put another battery from the other camera
Nothing has solved the problem:(:(:(...

 Anyone had  something similar after upgrade? or anyone can give a hint?

Thanks
« Last Edit: August 22, 2012, 03:00:11 PM by CanonTuga »

mdm041

  • EOS Rebel 300D
  • ***
  • Posts: 64
Re: 7D firmware upgrade problems
« Reply #25 on: August 23, 2012, 10:32:38 PM »
Nope!
5D III, 7D, 16-35 F2.8L, 24-70 F2.8L, 50 F1.4
70-200 F2.8L IS II

holmanc

  • Guest
Re: EOS 7D FW2.0: Problems anyone?
« Reply #26 on: August 26, 2012, 09:15:39 PM »
My 7D was locking up very frequently - every 15 minutes.  I reloaded 2.0 and was sure to take the battery out after the update.  I am sure i did the first time - but maybe not.  Now i am not having the issue.

Richard8971

  • EOS 6D Mark II
  • *****
  • Posts: 403
  • "There is no spoon" - Neo
Re: EOS 7D FW2.0: Problems anyone?
« Reply #27 on: August 26, 2012, 11:28:53 PM »
Installed V2.0 and so far so good. :) No lockup issues or perfromance issues.

D
Canon 6D, 5D2, 7Dv2.03, 50D, 40D, T1i, XTi...XT (& lenses, flahses), various powershots... You get the idea... I have a problem. :)

Wife shoots Nikon, D7000, D7100, (lenses and flashes)... we constantly tease each other that our cameras are better than each others!

canon rumors FORUM

Re: EOS 7D FW2.0: Problems anyone?
« Reply #27 on: August 26, 2012, 11:28:53 PM »

cezargalang

  • Guest
Re: EOS 7D FW2.0: Problems anyone?
« Reply #28 on: August 27, 2012, 12:19:49 AM »
Only when saving the image I edit in cam, It says "Saving movie" or something like that.

davidchang

  • PowerShot G1 X II
  • ***
  • Posts: 23
Re: EOS 7D FW2.0: Problems anyone?
« Reply #29 on: August 27, 2012, 12:53:48 AM »
after about a week, no problems whatsoever!
one happy camper here :)
5d2 - 16-35L II- 50L - 100L

canon rumors FORUM

Re: EOS 7D FW2.0: Problems anyone?
« Reply #29 on: August 27, 2012, 12:53:48 AM »