August 27, 2014, 11:17:47 PM

Author Topic: 5D2 Mark III: Anyone seen corrupted CR2 RAW  (Read 2693 times)

mhcooperphotography

  • Guest
5D2 Mark III: Anyone seen corrupted CR2 RAW
« on: September 01, 2012, 09:56:22 AM »
I was shooting a wedding a couple of weeks ago and using my 5D Mark III for the first time (in a major shoot).  I had also rented a 5D Mark III from LensRental.  I was careful to label the photos so I am 99% sure that the photos came from my camera and not the rental.  These photos represent only 10 frames out of about 1,200 I took with both cameras - my guess is I took about 800 with my camera and 400 with rental.

Has anyone seen this happen?

Configuration:
  - Dual card recording - separately
  - Slot 1 (CF); Lexar 8GB Platinum II (200x); Recording High RES JPEGS (Smooth profile)
  - Slot 2 (SD); SanDisk 32 GB Extreme Pro SDHC; Recording CR2 RAW files

All 10 of the bad images have the same basic pattern (at least the landscape ones).  Picture in upper left of frame is good and then it looks like someone melted the negative [UPDATE .. looks like only 1 photo was attached and it is the landscape - but they all sort of look like this]!  The JPG images were perfect.  Also, it looks like these were the last images I wrote to this card.  It is also the first time both of these cards have been used.  I did a fresh format (in the camera) before the shoot and the SD card had the low level format turned on.  I purposely put the RAW format on the SD card as it had a larger capacity and I read that the camera sort of defaults to the speed of the SD card (which is slower than the ExtremePro can handle).

As an aside - after this shoot I had considered recording only RAW as the time to process, buffer fill, etc. takes so long - not to mention keepiing JPG and RAW files in sync between two cameras - is huge.  But after seing these I will always record in both HiRes JPG and RAW!

Anyone seen this or reported it to Canon?  Could it be a bad card?  Sort of ruled this out as all bad RAW files had the same look and feel.  If it was a bad card I would think the image would not be readable or the images would show random patterns.    Although this was the first time I recorded a large amount of RAW I have been shooting RAW images since my 10D days and had a 5D Mark II for 2 years and never saw this.

Mike
« Last Edit: September 01, 2012, 09:58:26 AM by mhcooperphotography »

almograve

  • Guest
Re: 5D2 Mark III: Anyone seen corrupted CR2 RAW
« Reply #1 on: September 01, 2012, 10:17:19 AM »
Never happened to me on over 15K shots. Might be the memory card but you are using what should be "good/great" ones...
I wouldn't worry about 1 frame but you are getting lots of those...

are you using the latest firmware?

thanks,
almograve.com

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8448
    • View Profile
Re: 5D2 Mark III: Anyone seen corrupted CR2 RAW
« Reply #2 on: September 01, 2012, 10:55:58 AM »
I have seen reports of the same corruption happening to both cards.  Its infrequent, but annoying.  If a file on one card is corrupted but not the other, then its a card problem or reader glitch.

Rienzphotoz

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 3322
  • Peace unto all ye Canon, Nikon & Sony shooters
    • View Profile
Re: 5D2 Mark III: Anyone seen corrupted CR2 RAW
« Reply #3 on: September 01, 2012, 12:42:50 PM »
Has anyone seen this happen?

Configuration:
  - Dual card recording - separately
  - Slot 1 (CF); Lexar 8GB Platinum II (200x); Recording High RES JPEGS (Smooth profile)
  - Slot 2 (SD); SanDisk 32 GB Extreme Pro SDHC; Recording CR2 RAW files
Mike
I shot over 8000 images with the 5D MK III but never had any problem with the raw or jpeg file corruption.
What is the write speed of your SDHC card?
Also, have you updated to the latest firmware?
I believe your CF card speed is 30MB/s
I might be wrong but your problem most likely is your memory card(s)
Canon 5DMK3 70D | Nikon D610 | Sony a7 a6000 | RX100M3 | 16-35/2.8LII | 70-200/2.8LISII | 100/2.8LIS | 100-400LIS | 40/2.8 | 50/1.4 | 85/1.8 | 600EX-RTx2 | ST-E3-RT | 24/3.5 T-S | 10-18/4 OSS 16-50 | 24-70/4OSS | 55/1.8 | 55-210 OSS | 70-200/4 OSS | 28-300VR | HVL-F43M | GoPro Black 3+ & DJI Phantom

bdunbar79

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 2561
    • View Profile
Re: 5D2 Mark III: Anyone seen corrupted CR2 RAW
« Reply #4 on: September 01, 2012, 12:50:24 PM »
Never happened to me on over 15K shots. Might be the memory card but you are using what should be "good/great" ones...
I wouldn't worry about 1 frame but you are getting lots of those...

are you using the latest firmware?

thanks,
almograve.com

Firmware has nothing to do with it.
2 x 1DX
Big Ten, GLIAC, NCAC

mhcooperphotography

  • Guest
Re: 5D2 Mark III: Anyone seen corrupted CR2 RAW
« Reply #5 on: September 01, 2012, 01:50:05 PM »
Thanks to all who responded - I think I figured it out.

I had also posted this on dpreview and someone said they had the same problem and to check to see if the camera can read the file.  I went back and (thank goodness I did not erase) first checked to see if the image was readable in the camera viewfinder with only the SD card in and it was.  I then put the card into another SD reader and re-read the original card.  The images were there and were perfect.  It must have been the reader that I was using to backup the cards during the event.

Clearly the message - have enough cards for your entire event and do not erase until you verified everything came off the card correctly.

Again - thanks for the help.

Mike

Rienzphotoz

  • Canon EF 300mm f/2.8L IS II
  • *******
  • Posts: 3322
  • Peace unto all ye Canon, Nikon & Sony shooters
    • View Profile
Re: 5D2 Mark III: Anyone seen corrupted CR2 RAW
« Reply #6 on: September 01, 2012, 01:55:21 PM »
Glad you got your problem solved
Canon 5DMK3 70D | Nikon D610 | Sony a7 a6000 | RX100M3 | 16-35/2.8LII | 70-200/2.8LISII | 100/2.8LIS | 100-400LIS | 40/2.8 | 50/1.4 | 85/1.8 | 600EX-RTx2 | ST-E3-RT | 24/3.5 T-S | 10-18/4 OSS 16-50 | 24-70/4OSS | 55/1.8 | 55-210 OSS | 70-200/4 OSS | 28-300VR | HVL-F43M | GoPro Black 3+ & DJI Phantom