September 02, 2014, 10:27:50 AM

Author Topic: Help!!!  (Read 2822 times)

gferdinandsen

  • EOS M2
  • ****
  • Posts: 191
  • was mich nicht umbringt, macht mich stärker
    • View Profile
    • Home
Help!!!
« on: October 03, 2012, 06:30:18 AM »
I tried to install Magic Lantern (2.12) on my 5D2, now the camera is bricked.  I am headed out of the country tomorrow evening so I need to unbrick my camera ASAP, any help would be appreciated.  Thanks...
1v HS, 5D3, 60 Da, 40D (IR), G1-X, 17-40L, 24-70L (Mk II), 24-105L, 70-200L (2.8 Mk 1), 24 TS-E L (Mk 1), 45 TS-E, 50 1.2L, 100 L Macro -- CPS Gold Membership

canon rumors FORUM

Help!!!
« on: October 03, 2012, 06:30:18 AM »

sheedoe

  • Rebel T5i
  • ****
  • Posts: 111
    • View Profile
Re: Help!!!
« Reply #1 on: October 03, 2012, 08:24:32 AM »
Did you try removing and reinserting the battery and memory card?
Canon- 5D II x2 | 70D | 8-15mm f4L Fisheye | 16-35mm f/2.8L II | 24-70mm f/2.8L II | 70-200mm f/2.8L IS II | 24mm f/1.4L II | 35mm f/1.4L | 50mm f/1.2L | 85mm f/1.2L II |100mm f/2.8L IS Macro | 600EX-RT x3 | 580EX II | ST-E3 RT | EOS M w/22mm Lens | Sigma 18-35mm f/1.8 | Tokina 11-16mm f/2.8 | GH4

gferdinandsen

  • EOS M2
  • ****
  • Posts: 191
  • was mich nicht umbringt, macht mich stärker
    • View Profile
    • Home
Re: Help!!!
« Reply #2 on: October 03, 2012, 08:27:28 AM »
Did you try removing and reinserting the battery and memory card?

Yes, with a fresh memory card.  The camera is bricked.  When I turn it on the red LED that indicates indicates it's reading the CF does not even illuminate.
1v HS, 5D3, 60 Da, 40D (IR), G1-X, 17-40L, 24-70L (Mk II), 24-105L, 70-200L (2.8 Mk 1), 24 TS-E L (Mk 1), 45 TS-E, 50 1.2L, 100 L Macro -- CPS Gold Membership

AprilForever

  • 5D Mark III
  • ******
  • Posts: 721
    • View Profile
    • AprilForever.com
Re: Help!!!
« Reply #3 on: October 03, 2012, 08:34:25 AM »
Sorry, but I believe there is no hope...

Try a different cf card, maybe, but, I believe that you now have problems...
What is truth?

sheedoe

  • Rebel T5i
  • ****
  • Posts: 111
    • View Profile
Re: Help!!!
« Reply #4 on: October 03, 2012, 08:36:53 AM »
Did you try removing and reinserting the battery and memory card?

Yes, with a fresh memory card.  The camera is bricked.  When I turn it on the red LED that indicates indicates it's reading the CF does not even illuminate.

That sounds bad. I recently experienced problems with my camera after installing magic lantern 2.3 on my 5D II. (Link here:  http://www.canonrumors.com/forum/index.php?topic=9904.0). Maybe someone with more experience with ML can help us.
Canon- 5D II x2 | 70D | 8-15mm f4L Fisheye | 16-35mm f/2.8L II | 24-70mm f/2.8L II | 70-200mm f/2.8L IS II | 24mm f/1.4L II | 35mm f/1.4L | 50mm f/1.2L | 85mm f/1.2L II |100mm f/2.8L IS Macro | 600EX-RT x3 | 580EX II | ST-E3 RT | EOS M w/22mm Lens | Sigma 18-35mm f/1.8 | Tokina 11-16mm f/2.8 | GH4

gferdinandsen

  • EOS M2
  • ****
  • Posts: 191
  • was mich nicht umbringt, macht mich stärker
    • View Profile
    • Home
Re: Help!!!
« Reply #5 on: October 03, 2012, 08:51:52 AM »
Sorry, but I believe there is no hope...

Try a different cf card, maybe, but, I believe that you now have problems...

I'm afraid you're right, I have a very expensive paper weight and a big trip tomorrow with no camera!
1v HS, 5D3, 60 Da, 40D (IR), G1-X, 17-40L, 24-70L (Mk II), 24-105L, 70-200L (2.8 Mk 1), 24 TS-E L (Mk 1), 45 TS-E, 50 1.2L, 100 L Macro -- CPS Gold Membership

neuroanatomist

  • CR GEEK
  • ********
  • Posts: 14038
    • View Profile
Re: Help!!!
« Reply #6 on: October 03, 2012, 10:20:37 AM »
Did you try removing and reinserting the battery and memory card?

Did you try removing both batteries (LP-E6 and the date/time battery), letting it sit for a couple minutes, then re-inserting? 
EOS 1D X, EOS M, and lots of lenses
______________________________
Flickr | TDP Profile/Gear List

canon rumors FORUM

Re: Help!!!
« Reply #6 on: October 03, 2012, 10:20:37 AM »

AprilForever

  • 5D Mark III
  • ******
  • Posts: 721
    • View Profile
    • AprilForever.com
Re: Help!!!
« Reply #7 on: October 03, 2012, 10:22:02 AM »
Lensrentals?  ;D Craigslist!!! I had to get a craiggy camera when I was in Denver a month ago when one of mine quit working...
What is truth?

gferdinandsen

  • EOS M2
  • ****
  • Posts: 191
  • was mich nicht umbringt, macht mich stärker
    • View Profile
    • Home
Re: Help!!!
« Reply #8 on: October 03, 2012, 10:30:23 AM »
Did you try removing and reinserting the battery and memory card?

Did you try removing both batteries (LP-E6 and the date/time battery), letting it sit for a couple minutes, then re-inserting?

Yep, to no avail.  This is the last time I ever use open-source for anything.  At least the cost of a replacement 5D2 just dropped :)
1v HS, 5D3, 60 Da, 40D (IR), G1-X, 17-40L, 24-70L (Mk II), 24-105L, 70-200L (2.8 Mk 1), 24 TS-E L (Mk 1), 45 TS-E, 50 1.2L, 100 L Macro -- CPS Gold Membership

matukas

  • PowerShot G1 X II
  • ***
  • Posts: 37
    • View Profile
Re: Help!!!
« Reply #9 on: October 03, 2012, 11:15:59 AM »
Try MLantern forums. If no help there, Canon service it is.

gferdinandsen

  • EOS M2
  • ****
  • Posts: 191
  • was mich nicht umbringt, macht mich stärker
    • View Profile
    • Home
Re: Help!!!
« Reply #10 on: October 03, 2012, 11:45:39 AM »
Try MLantern forums. If no help there, Canon service it is.


I attached the battery grip and viola, it turned on.  Older Canon firmware was installed, so I updated that and everything is now well!
1v HS, 5D3, 60 Da, 40D (IR), G1-X, 17-40L, 24-70L (Mk II), 24-105L, 70-200L (2.8 Mk 1), 24 TS-E L (Mk 1), 45 TS-E, 50 1.2L, 100 L Macro -- CPS Gold Membership

Drizzt321

  • 1D X
  • *******
  • Posts: 1668
    • View Profile
    • Aaron Baff Photography
Re: Help!!!
« Reply #11 on: October 03, 2012, 12:33:03 PM »
Try MLantern forums. If no help there, Canon service it is.


I attached the battery grip and viola, it turned on.  Older Canon firmware was installed, so I updated that and everything is now well!

Great to hear. Sounds like an issue of not reading the instructions/requirements docs as well as you should have ;)  Don't worry, happens to us all now and then. Glad it's not permanently bricked!
5D mark 2, 5D mark 3, EF 17-40mm f/4L,  EF 24-105mm f/4L IS USM, EF 135mm f/2L, EF 85mm f/1.8
Film Cameras: Mamiya RB67, RB-50, RB-180-C, RB-90-C, RB-50, Perkeo I folder, Mamiya Six Folder (Pre-WWII model)
http://www.aaronbaff.com

funkboy

  • 7D
  • *****
  • Posts: 415
  • 6D & a bunch of crazy primes
    • View Profile
Re: Help!!!
« Reply #12 on: October 03, 2012, 01:09:47 PM »
This is the last time I ever use open-source for anything.

Do not confuse community camera hacking with the open-source movement in general.

As much as I support community camera hacking, (among other things, as a great way to show camera mfrs what their products *really* should have been like from the factory), it remains just that:  an unsupported hardware hack built by some very skilled volunteers.  In this case, it seems you got what you paid for.

But open-source projects like linux, the BSD operating systems, Mozilla/Firefox, OpenOffice/LibreOffice, Android, etc. etc. etc. are managed largely by professionals (i.e. people paid to work on them) who Know What They Are Doing.  You can thank open source for creating competition in markets where there previously wasn't any, and the consumer (& even the original incumbent player in each market) has benefited enormously as a result.

You can bet that there's some open-source code somewhere in the factory OS/application stack running on your Canon.  Manufacturers are even putting Android on cameras now (Samsung, Nikon)...

canon rumors FORUM

Re: Help!!!
« Reply #12 on: October 03, 2012, 01:09:47 PM »