Canon 5D mark IV after CPS...

grinbo

I'm New Here
Apr 26, 2019
21
2
Hello everyone. Two days ago i've received my camera from CPS after autofocus calibration. But strange things:
First - it is clear that some screws were unscrewed.
Second - on the contact for battery grip:
View attachment 185187

Any ideas what is it? And why?
Is autofocus calibration process required disassembly device?
 

YuengLinger

EOS 5D MK IV
Dec 20, 2012
2,744
896
Southeastern USA
Hello everyone. Two days ago i've received my camera from CPS after autofocus calibration. But strange things:
First - it is clear that some screws were unscrewed.
Second - on the contact for battery grip:
View attachment 185187

Any ideas what is it? And why?
Is autofocus calibration process required disassembly device?
Could you tell us what CPS told you about the service procedures? They are very responsive to calls and emails.
 

grinbo

I'm New Here
Apr 26, 2019
21
2
Could you tell us what CPS told you about the service procedures? They are very responsive to calls and emails.
I asked them about service procedures (before i found the issues), but asnwer was: diagnostics and autofocus calibration. Nothing else... I'll call them again.
 

grinbo

I'm New Here
Apr 26, 2019
21
2
I've email CPS about the issues. Answer is: 1. About black thing: it is marker point after installing C-LOG. They said: "it is manufacturer recommendation"... strange. 2. About screws: when the device come to them for warranty repair or diagnostics they ALWAYS disassembly device to check for damage / pollution / flooding. I think that any service procedures should not spoil the appearance of the device.
NOTE: I've sent the device to central (main) CPS repair center of Russia.
 
  • Like
Reactions: YuengLinger

Graphic.Artifacts

EOS 7D MK II
Aug 1, 2017
501
332
I checked and there is no black spot on my C-LOG 5D Mark IV which I had upgraded in the US. Maybe they do that on factory built LOG bodies so they can tell them apart? Not sure what other purpose it could have.