5D Mark 3 Fail?

:mad:

I have been experiencing a phenomena with my 5D Mark iii and wanted to see if anyone else have had this issue. I have sent both my camera in as well as my flash and Canon said nothing is wrong. I shot a quick video this morning showing my issue then called canon tech support in Virginia and to my surprise this issue was being duplicated by the tech.
In a nutshell My camera is all in Manual except for the focus and I am using either my 580EX2 flash or the 600EX-RT flash on ETTL directly mounted to the hot shoe. After taking a photo (typically happens when over 800 iso) I wait for about a second or two after the green confirmation light turns off and the take another photo. The Auto focus assist light turns on, the camera locks focus and takes the photo, however the flash fails to fire. It seems to only happen when in auto focus and I manually select the ISO. If I use it in manual focus or in auto ISO select this issue does not appear.
The tech at canon has no idea why it does this because he also tried it on the 7D as well as the 70D and the flash fired each time. The issue only happens on the 5D Mark 2 and 3. It happens more often when in a dimly lit room as opposed to a bright room. Not sure if it is related, but my issues started on my Mark3 only after I updated the firmware 5 months ago or so.

Please let me know if anyone else has experienced this problem and what they did to fix it.

https://www.youtube.com/edit?o=U&ns=1&video_id=n_Yzq0oQCtc
 

Normalnorm

EOS RP
Dec 25, 2012
716
347
Thanks for posting this.
I will look into this ASAP as I have noticed a few odd quirks in my flash exposures but have been too busy with the event to track it down.
 

duydaniel

EOS RP
Jun 21, 2012
339
0
I tried on my 430ex ii + 5D3 and could not replicate the issue.
Maybe it is just something with the 580
 
Being an event photographer this issue bugged the hell out of me and even bugged me more when Canon denied there was an issue. I was happy today when the technical service guy at Canon saw my video and duplicated the problem himself. He would not admit to it being an error and said he will look into it further and get back to me. I will keep everyone posted with his response when I hear back.

My goal is that enough people see this post and video and contact canon with the same issue forcing them to fix the issue ASAP.

Please pass the word onto anyone with the 5d Mark 3. Thanks
 

kaihp

EOS R
CR Pro
Mar 19, 2012
868
22
I just tried with a brand new 600EX-RT and I was unable to reproduce the error. For whatever reason I'm not getting the autofocus assist beam to fire, but I'm putting that up to me not having read the manual yet.

FWIW: Manual exposure, 1/100s, f/8.0, ISO 800/1600, AI Servo, Silent shutter, AWB.
 
<-- start Taboola -->