Canon FD Lens to CANON EOS M EF-M MIRRORLESS Mount Camera M50 M10 M100 Adapter not working on my m50...???

Matt English

I'm New Here
Jun 3, 2019
16
1
It all fits together, and I am able to even manual focus (auto not allowed), but the shot will not take upon shutter release...and aperture shows F00 in the display. What might I need to to do to remedy? Thanks so much for any advice!!!
 

koenkooi

EOS 5D Mark IV
CR Pro
Feb 25, 2015
1,507
1,308
First, make sure the camera in not in the green "A" mode. Then look in the camera menu for Custom Functions and under CF II there will be an option for shutter release when no lens is attached.
 

Matt English

I'm New Here
Jun 3, 2019
16
1
First, make sure the camera in not in the green "A" mode. Then look in the camera menu for Custom Functions and under CF II there will be an option for shutter release when no lens is attached.
YES!!! Thank you so much for the info! Perfect!
 

koenkooi

EOS 5D Mark IV
CR Pro
Feb 25, 2015
1,507
1,308
I had the same problem with my M5 when I bought a manual fish-eye lens for it.
It's very frustrating to put a new lens on your camera and then it won't take a picture!

And strangely enough, 'take picture without card' is enabled by default.
 
  • Like
Reactions: Matt English

AlanF

Stay at home
CR Pro
Aug 16, 2012
7,625
7,988
I had the same problem with my M5 when I bought a manual fish-eye lens for it.
It's very frustrating to put a new lens on your camera and then it won't take a picture!
So did I with my fisheye. Then I read the manual - the last resort when all else fails.
 
  • Like
Reactions: Matt English
<-- start Taboola -->