R5 and EOS Utility downloads to computer not complete.

Canonite

EOS R5
Dec 19, 2013
30
82
Has anyone that downloads from the Camera using Eos utility to your computer, had any issues of not all the images downloading?

This has happened with the latest April update and the previous update to Eos Utility.
I have always kept the utility set to download images previously not downloaded option 1. That worked great if you shoot a few times a day and download more than once.

But I have found that not all images download to the computer. I have to change the utility to download "all" images, and this is a pita as you get multiples of the already download files, and the new ones that it missed by using "download all images".

Today I shot in crop mode and in full raw and when I started looking through the downloaded images, the full raw files were not in the mix.
 

Ollekebolleke

EOS R5
May 20, 2021
2
0
I also noticed the same problem (I only work with CR3 raw files), to my knowledge starting after installing version 13.20.4 - before that version: never experienced any problems.

I also noticed that the problem is also present if one manually selects images by the utility: some images are skipped during the import without any further notice while others are correctly imported. Reason fully unclear for me.

If one directly manually copies the images with a file manager, no issues. All selected images are copied.

Since the problem already happened several times, I will reinstall the previous version to check if this version works fine.
 

Ollekebolleke

EOS R5
May 20, 2021
2
0
Since the problem already happened several times, I will reinstall the previous version to check if this version works fine.

I tried but no success: you must go back for all installed components to the previous versions, not just the main program, otherwise the program won't run anymore. I didn't try to reinstall all components to previous versions. So I reinstalled the latest version.

But I tried some things and maybe it's related to the quick preview functionality. I turned it off, from that moment I didn't happen anymore.