The next firmware for the Canon EOS R5 is still on schedule for November

tapanit

.
CR Pro
Jul 17, 2012
117
55
1* I like to use "back focus" (assign "focus" to some back button, and "start exposure only" to the exposure button) in general, instead of the normal "focus & start exposure" when pressing the exposure button. That, in itself, had nothing to do with the intervalometer.
2* (EDITED) I wanted to use an intervalometer (to reduce camera shake) to take a photo every second for say 10 shots, so I could move my panorama head ball-stop position right one step between photos so I could take 10 different photos quickly (to reduce subject motion) for a left-right panorama. It would take the first photo OK and do the timing correctly for the other 9 photos *except* it wouldn't trigger taking those photos! :eek: After a lot of frustration, I find there's a many-users-documented bug in the software where the intervalometer will take the first photo but won't trigger the remaining photos unless you assign the exposure button to "focus and start exposure". Go try it and see for yourself! So I have to make this unwanted change just to get the intervalometer to work, and when I'm done with the panorama I have to remember to undo the unwanted change so I could get back to normal (single photo) use with my desired back button focus! - Gee, who knew a temporary work-around for a firmware bug could be so weird? :rolleyes:
3* If I wanted the intervalometer to take 3 photos with different exposures for every timed shot (eg. 3 photos at each of the 10 intervalometer-timed shots) then it wouldn't work right. That's because the firmware doesn't let you take 3 photos for a single press of the exposure button unless you do some weird stuff: which is to set it to continuous shooting mode, and to 3 exposure levels, and then press *and hold* the exposure button until all 3 photos are taken :eek:. What a *goofy* way to do this! That in itself is worthy of an *additional firmware change* to allow a single button press (ignoring the hold time) to start a 3 different exposure photo sequence to be done. Then you'd be able to use the intervalometer and have every timed shot take 3 different exposure photos.:)
4* After the intervalometer is done, it turns the intervalometer mode off. So if I want to do another intervalometer sequence I have to go to the trouble to turn intervalometer mode back on before taking another one :eek:. There is no way I could find to stop the firmware from always turning off the intervalometer mode at the end of taking its timed sequence. That in itself is worth an option in a firmware update! So if I want to do a multi-row panorama, using the intervalometer for each row, I'd have to re-enable it for every row! :rolleyes:. The work-around for a multi-row panorama (for me) was to give up on using the intervalometer and instead use a wired remote (to avoid camera shake) so I could individually start an exposure for every photo position in the row. That would also let me be able to take 3 different exposure photos per panorama position by pressing *and holding* the remote button until all 3 shots were done. Geez! :rolleyes:

I can confirm the bugs you note. But I also have a solution or workaround of sorts: the Timer Remote Control TC-80N3 can do everything you want. Yeah, silly to buy extra piece of hardware for something that's really a software limitation of the camera but if you need it now... (I've had the TC-80N3 since the days of film cameras so I didn't have to buy it for this.)
 
  • Like
Reactions: usern4cr

usern4cr

R5
CR Pro
Sep 2, 2018
1,193
2,027
Kentucky, USA
I can confirm the bugs you note. But I also have a solution or workaround of sorts: the Timer Remote Control TC-80N3 can do everything you want. Yeah, silly to buy extra piece of hardware for something that's really a software limitation of the camera but if you need it now... (I've had the TC-80N3 since the days of film cameras so I didn't have to buy it for this.)
I've settled on using the wired Canon remote to trigger exposures for panoramas. In that way I trigger 3 exposures per "press and hold" for -2 / -1 / 0 EV exposures and later in post I can choose which one gave the best image and throw away the others. I can mix & match them within the pano by offsetting the DXO exposure value by 2 / 1 / 0 which brings them back to normal intensity. That works.
 
  • Like
Reactions: pj1974

Viggo

EOS R5
Dec 13, 2010
4,775
1,460
They’re ADDING black frames? Wth... can anyone who updated comment on this?
 

Kit.

EOS 5D Mark IV
Apr 25, 2011
2,154
1,496
They’re ADDING black frames? Wth... can anyone who updated comment on this?
Maybe they should make it a toggle. "Youtube influencer" mode with freezing frames, "working photographer" mode with inter-frame blackouts.
 
  • Like
Reactions: Viggo

Viggo

EOS R5
Dec 13, 2010
4,775
1,460
Would be nice to hear from someone who has experienced it. Depending on the implementation, it could be really nice for tracking fast action to have crisper motion.
I didn’t see any blackout so it’s not like that. I haven’t tried anything fast moving though.
 

Methodical

EOS M6 Mark II
Oct 27, 2013
99
18
...
Since it was "Lens Err 60", that usually implies an obstruction of some kind. I have a habit of turning on the camera as I swing it up to my eye, and off as I swing it down to my side – sometimes I'm even retracting the zoom while the camera is powering off and running the sensor cleaning. So could be that the IBIS unit and/or the IS units are getting knocked around trying to overcompensate when I do that. If it happens again, I'll send in the lens for sure. For now, I will try lifting the camera to my eye then powering it up while stable – same for not lowering it or retracting the zoom until power-off is complete.

Yeah, you may be doing too many things while the camera is shutting down or powering up. Our bodies would probably react weirdly too if we were to do too many things at one time, like wake up, swing around around head, while running down stairs real fast. Why not enable the setting that retracts (zoom in) your lens when you turn off the camera and let the camera do the work?
 

highdesertmesa

R5
CR Pro
Apr 17, 2017
356
491
www.instagram.com
...Why not enable the setting that retracts (zoom in) your lens when you turn off the camera and let the camera do the work?

That setting is on by default, but it only returns the focus to the default setting. Zooming is manual. Maybe turning it off would help since the lens element groups would stay where they were.

That said, I haven't had a lockup since I reformatted my memory card in-camera with the low level format option checked.
 
  • Like
Reactions: usern4cr

usern4cr

R5
CR Pro
Sep 2, 2018
1,193
2,027
Kentucky, USA
That setting is on by default, but it only returns the focus to the default setting. Zooming is manual. Maybe turning it off would help since the lens element groups would stay where they were.

That said, I haven't had a lockup since I reformatted my memory card in-camera with the low level format option checked.
The format in-camera might be the whole reason for fixing your troubles. I hope so, so you don't have any more issues!
 
Last edited:
  • Like
Reactions: highdesertmesa