July 22, 2014, 09:50:05 PM

Author Topic: Problems uploading images.  (Read 7125 times)

Mt Spokane Photography

  • Canon EF 600mm f/4L IS II
  • ********
  • Posts: 8229
    • View Profile
Re: Problems uploading images.
« Reply #15 on: August 03, 2011, 01:42:47 PM »
Rebooted, reformatted the image, double checked all my setting, nothing.... Still can't get an image to upload.

Just a shot in the dark, try clearing all cookies from your web browser.  Sometimes that helps.  I was only joking about the reboot, its advice we are always given by support departments, and once in a great while actually works.

canon rumors FORUM

Re: Problems uploading images.
« Reply #15 on: August 03, 2011, 01:42:47 PM »

infilm

  • PowerShot G1 X II
  • ***
  • Posts: 66
    • View Profile
Re: Problems uploading images.
« Reply #16 on: August 03, 2011, 03:24:00 PM »
Nope.... But thanks.
Canon 7D gripped - 5D2 gripped - 16-35 f2.8l - 24-70 f2.8l - 70-200 f.2.8 IS l - 35 f1.4l - 50 f1.2l - 85 f1.2 l - 135 f2 l - 300 f4 l Tokina 10-17 Fisheye - 580EX II - And not much drive space left on my computer...

infilm

  • PowerShot G1 X II
  • ***
  • Posts: 66
    • View Profile
Re: Problems uploading images.
« Reply #17 on: August 03, 2011, 04:03:56 PM »
Figured it out.... The original file was CR2 and I then converted it to a .psd file and saved that as a .jpg. Something about the way Photoshop created the .jpg created the problem. The solution, I took the psd file and imported into Aperture and then exported it as a .jpg and voila, file uploaded.
Canon 7D gripped - 5D2 gripped - 16-35 f2.8l - 24-70 f2.8l - 70-200 f.2.8 IS l - 35 f1.4l - 50 f1.2l - 85 f1.2 l - 135 f2 l - 300 f4 l Tokina 10-17 Fisheye - 580EX II - And not much drive space left on my computer...

bjd

  • EOS M2
  • ****
  • Posts: 229
    • View Profile
Re: Problems uploading images.
« Reply #18 on: October 17, 2011, 12:27:04 PM »
Hi,
I had the same problem, and can confirm the solution.

From .DNG created a .JPG with PS Image processor, that file did not work.
Opened the file in GIMP then saved it to .JPG there and that file uploaded OK.

Go Figure.

Cheers Brian

Canon Rumors

  • Administrator
  • Canon EF 300mm f/2.8L IS II
  • *****
  • Posts: 2526
    • View Profile
    • Canon Rumors
Re: Problems uploading images.
« Reply #19 on: October 17, 2011, 12:52:07 PM »
Thanks for sorting it out, I was at a loss why some were having issues.
canonrumors.com

Crapking

  • 7D
  • *****
  • Posts: 342
  • "Whatever you are....be a good one." AL
    • View Profile
    • Crapking Photos
Re: Problems uploading images.
« Reply #20 on: November 10, 2011, 06:03:43 AM »
Just joined after reading along for awhile.
Curious about 'workflow' options and uploading.
I tried uploading a few photos for the contest about to end and the 'quality' of my JPG on my computer screen does not match what is displayed on the site.
I use a 7D, usually shoot in RAW (but my older photos when first learning were shot JPG), and now I post-process a little in PS 5, using ProPhotoRGB color space, 8 bit and 240 ppi.
After touchups in Camera Raw, and opening in photoshop (where I usually do nothing more but save the file), I used "Image Size" to save as 700 x 467 to meet the contest requirements and I chose to embed the Color profile (Prophoto RGB), and then uploaded the image using the attachment option during my 'reply'.
Upon viewing the web image, the colors don't seem right.
I'm new to 'serious' photography and to this forum as an (almost) empty-nester, am still ignorant (but willing to learn) about color management, and welcome any suggestions/comments.
1Dx, 1DIV, 5D3, 7D, (Sigma 15 FE)
16-35/2.8; 24-70/2.8 II; 70-200/2.8 II, 100-400L
35/1.4, 40/2.8; 50/1.2, 85/1.2, 135/2; 200/2

ferdi

  • Rebel T5i
  • ****
  • Posts: 109
    • View Profile
Re: Problems uploading images.
« Reply #21 on: November 10, 2011, 08:27:22 AM »
Try converting it to sRGB when saving for web?
1D IV, 5D III, 5D II, 16-35L II, 24-70L II, 24-105L, 70-200L IS II, 300L IS, Σ 50, Σ 85, 1.4x III, 580EX II, 600EX-RT

canon rumors FORUM

Re: Problems uploading images.
« Reply #21 on: November 10, 2011, 08:27:22 AM »

awinphoto

  • 1D X
  • *******
  • Posts: 1968
    • View Profile
    • AW Photography
Re: Problems uploading images.
« Reply #22 on: November 10, 2011, 10:12:16 AM »
One last thing... check your file permissions... I upload files to different companies websites daily whom I do commercial photography for... Sometimes, rarely, but it happens, where a computer files permissions will get turned off where other computers other than your computer including servers cannot read the file.  Right clicking on the file, looking at properties, and making sure your computer is read/write, and the other two settings (network/everyone else) is at least read.  Doubt that's your problems but when all else fails check it... if you have files saved on a network or external drives, sometimes those external devices and especially networks strip permissions from files.   
Canon 5d III, Canon 24-105L, Canon 17-40L, Canon 70-200 F4L, Canon 100L 2.8, 430EX 2's and a lot of bumps along the road to get to where I am.

TexPhoto

  • 1D Mark IV
  • ******
  • Posts: 873
    • View Profile
Re: Problems uploading images.
« Reply #23 on: November 10, 2011, 11:51:02 AM »
Can someone explain the best way to add an image that is hosted on Flickr? 

canon rumors FORUM

Re: Problems uploading images.
« Reply #23 on: November 10, 2011, 11:51:02 AM »