May 24, 2017, 04:11:52 PM

Author Topic: Godox no response  (Read 4462 times)

JP4DESIGNZ

  • Rebel SL1
  • ***
  • Posts: 76
    • Jesse Patterson Photography
Re: Godox no response
« Reply #15 on: April 23, 2017, 01:33:05 AM »
I can confirm that they are extremely slow with email replies.  I've sent them an email last December and still have not heard back however, I get most of my help from flashhavoc.com these days.

Like you, I love the Godox (Flashpoint) system and have jumped ship from Canon, Yongnuo, and AlienBees to all Flashpoint gear!

By the way, did you say the Godox XT32 does not work with the M5?  I have the M3 and my Godox XT32 works perfectly with it, as long as you change the flash power thru the trigger and not the camera.  I'm thinking about upgrading to the M6 and it would be a shame if the XT32 does not work.
Does anyone know if the ad600 works with 5D4 and 1DX2? I ordered mine through amazon but it takes a month to get here. I will need it for the summer (around June). I need one for TTL. My Einstein is getting old.

If You are using manual power levels and not TTL then yes it works. If you want to use TTL ... no it does not. It always fires at full power in TTL. I wrote this before, but here we go again. I found that when i use X1T-C on 5Dmk4 on my flashes it always indicates F8.0 even when my camera is using 1.4 or 2.8 or any number for that matter. When i switched from X1T-C to YN622 flashes showed proper Fstop number and worked flawlessly.

Godox (flashpoint) released a firmware in december that adds compatibility (joke me thinks) for 5Dmk4 and 80D. All this does is fix AF-Assist that was broken in previous firmwares.

Also i have found out that compared to Canon optical master slave bla bla and Yn622, X1T-C in TTL on 5Dmk2 and 5Dmk3 (it works on these) always undeexposes by 1/3 stop.

Hope this helps

My 5D4 is working well using TTL with my Flashpoint R2 trigger.  Have you exchanged your X1T-C for another one to see if the unit you are using is faulty?  There may be others with the same issues here: http://flashhavoc.com/godox-x1-c-ttl-triggers-for-canon-announced/comment-page-5/#comment-34912
5D Mark IV | 6D | Tamron 15-30mm f/2.8 VC | 24-70mm f/2.8L II | 70-200mm f/2.8L IS II | Tamron 85mm f/1.8 VC | Kenko Teleplus HD 1.4 | Lots of Flashpoint (Godox) Gear

canon rumors FORUM

Re: Godox no response
« Reply #15 on: April 23, 2017, 01:33:05 AM »

mihazero

  • Power Shot G7X
  • **
  • Posts: 14
Re: Godox no response
« Reply #16 on: April 27, 2017, 01:13:25 AM »
Quote
My 5D4 is working well using TTL with my Flashpoint R2 trigger.  Have you exchanged your X1T-C for another one to see if the unit you are using is faulty?  There may be others with the same issues here: http://flashhavoc.com/godox-x1-c-ttl-triggers-for-canon-announced/comment-page-5/#comment-34912

I have tried 3 different X1T-C units, no go.

Besisika

  • Canon 7D MK II
  • *****
  • Posts: 559
  • How can you stand out, if you do like evrybdy else
Re: Godox no response
« Reply #17 on: May 01, 2017, 08:07:20 PM »
Quote
My 5D4 is working well using TTL with my Flashpoint R2 trigger.  Have you exchanged your X1T-C for another one to see if the unit you are using is faulty?  There may be others with the same issues here: http://flashhavoc.com/godox-x1-c-ttl-triggers-for-canon-announced/comment-page-5/#comment-34912

I have tried 3 different X1T-C units, no go.
Got mine last week and good and bad news.
I tested TTL and manual and they work flawlessly, but the beam assist didn't work.
I was testing something else today and all of a sudden it works.
Then I realized that I bought two of them (X1T-C).
One came with 600D and the other one I bought separately from a local store. The 600D was supposed to arrive from China only in June and the 200D was already here so I didn't want to wait, but surprisingly I received both at the same time.
Now, I don't know anymore which one works and which one has no assist beam.
I didn't have the time to play enough with them.

On the one that works, TTL and manual work at all power, assist beam works at any power and mode. Camera needs to be in one shot and cannot be in AI servo for the assist beam to work.
I like more the 200D, smaller and consistent (with the Fresnel head). I don't like the bulb head - too green and too cold.
TTL seem to off by 2/3rd to 1 full stop on both units, regarding of the background and metering mode. I will put it on exposure comp +2/3rd all time and will see.
I will compare firmware versions when I have a bit more time.
I took the 600D last week-end on an outdoor shoot with a photog friend. Power on the 600D is enough for a 1.2m octabox, double diffused from 2m away at HSS equivalent to F16. The 200D would be only for fill flash, or late/early + overcast day as a key. As a rimlight, it is quite enough (compared to speedlite I used to use, it is a big step up). Recycle time is fantastic on both as a key and rim lights.
Generally, I am happy. I don't know about reliability in time, but I like the zero wire option a lot compared to my Einstein+Yongnuo. It makes me more mobile.
I am on 1DX2, I don't know if things differ with 5D4.

Besisika

  • Canon 7D MK II
  • *****
  • Posts: 559
  • How can you stand out, if you do like evrybdy else
Re: Godox no response
« Reply #18 on: May 01, 2017, 10:43:29 PM »
Just checked the versions:
The one that works: V18
The one that doesn't work (assist beam): V19
Why would they remove the assist beam on the newer version?
Anyway anyone knows how to reverse to older version 18?

mazza1967

  • Power Shot G7X
  • **
  • Posts: 17
Re: Godox no response
« Reply #19 on: May 19, 2017, 12:28:41 PM »
Okay so tested the V20 today  and it will not work with the 6d removes camera control ,  Works with M5 fine , I have rolled back the driver to V19 and all okay so now running 2 triggers 1 with V19 for 6D and The other V20 for the M5

canon rumors FORUM

Re: Godox no response
« Reply #19 on: May 19, 2017, 12:28:41 PM »