December 20, 2014, 09:13:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - FlowerPhotog

Pages: [1]
1
Lenses / New Tokina AF 16-28 F/2.8 AT-X Pro SD FX - Focus Pocus
« on: February 09, 2013, 11:10:50 PM »
I finally decided which UWA lens to get for my 5DM3 and took delivery yesterday of the Tokina 16-28.  I made that decision based on the large number of positive reviews I'd read.  I especially wanted it for its sharpness edge to edge, as I'm not getting that with my current widest lens, the 24-105 kit lens.  The Tokina is a nice solid, heavy lens that appears to be well made.  I took it out to my normal lens testing spot this morning, on a tripod, cable release, etc running a large number of shots at multiple apertures, focal lengths etc.

 My problem is two-fold, which are probably related.   In Live-View mode the lens just won't ever come to a focus - occasionally it appears to lock-on, but I can tell looking at the screen that it didn't lock on in-focus.  It was a bright sunny day, so it isn't a lack of light issue.   I don't use Live-View focusing that often, but wanted to compare the focus with the standard viewfinder focus, to see if any AFMA was going to be necessary.   Since I couldn't get Live-View focus to work, I did the next best thing, which was to use the Live-View mode, go to 10X magnification and manually focus.  The Tokina has a unique method of switching the lens from AF to MF - you slide a ring on the lens.    What I found has me stumped.  I was focusing on a rock outcrop probably 50 or more yards away in the center of the shot.  Both the manual and autofocus were in pretty good agreement in the center of the image, although the widest-aperture shots, 2.8 and 4.0, were better in manual focus, suggesting some minor AFMA is going necessary.  The problem is with the sides of the image.  Regardless of focal length, or aperture, the left side of the image would be blurry using manual focus, and the right side would be sharp,  the AF images were just reversed, ie the left would be sharp and the right would be blurry.   It isn't a depth of field issue (at 16mm most everything at f8.0 should be in focus), and the out of focus sides are both near and far objects in both cases.    I had my old trusty t2i along with me so did the same set of tests with it.  Same problem in that it would never focus itself using Live-View.  Again comparing Live View zoomed manual focus vs viewfinder focus, one side is sharp and one fuzzy, with the sides flip-flopping depending on focus method.   It's almost as if there is a out of alignment element that gets moved out of alignment the opposite direction when shifting from MF to AF.     

Has anyone who owns this lens seen this sort of problem?    I'm pretty sure I'm going to send this back and see if I just got a bad copy, unless someone here has a suggestion in the next day or two. 

2
I seem to be unable to get the HDR function available with the latest version of DPP (3.11.31) to work with RAW images taken with non-Canon lenses.  Taking a three shot HDR sequence with my 5D MkIII does generate an in-camera HDR jpg (regardless of lens) , but when I select the three bracketed RAW images within DPP to use it's HDR module, it doesn't seem to work with images shot with my Zeiss or Sigma lenses, but does with images from several different Canon lenses.   It starts to process the first image, ie progress bar pops up, but after a few seconds of "processing image 1/3"  the progress bar goes away and nothing happens.  I'm not 100% sure this is related to non-Canon lenses, but it did happen today when I had used two lenses during a morning shoot - one Canon  and one Zeiss - the Canon images  works, the Zeiss images don't.   Even though the DPP HDR function is fairly rudimentary,  I have been able to get quite a bit of improvement compared to the in-camera HDR results, but have been frustrated several times with this behavior.   Has anyone else used the HDR function within DPP and had this issue?

3
Lenses / 50mm Zeiss 2.0 vs Canon 1.4 - manual focusing on 5D Mk III??
« on: April 23, 2012, 09:58:57 PM »
I am trying to decide on a 50 mm prime to go with my new 5D Mk III.  I do a lot of fairly closeup photography (flowers mostly) and landscapes, so wanted a lens good at both, ie close focus capability, and very sharp across the entire frame.  I've been doing a lot of reading about the image quality of the Zeiss 50 2.0 macro and it sounds great.  My only hesitation is the lack of autofocus.   I don't intend to use the lens for fast action - usually I will have time to properly compose the shots.   With the Mark III not having replaceable focus screens, I'm wondering if anyone out there has tried using it with a Zeiss (or other manual lens) and how good the viewfinder image is for manually focusing?   I know I could also use Live View for manual focusing, but sometimes that is just a bit awkward depending on the shot. 

I am also considering the Canon 50 1.4,  even though it has it's issues, it does have very good IQ when stopped down, which is what I often need to do to get better DOF for some types of flowers.  A concern about the Canon 50 1.4 is the minimum focus distance on it (18") is about twice the Zeiss  (9").  I'm not considering the Canon 50 1.2L, as it appears to have slightly poorer IQ when stopped down than the 1.4 does, and if I'm going into that price range the overall IQ of the Zeiss sounds more like what I'm looking for.      I've also considered the Canon 50 2.5 macro, the Sigma 50 1.4 and the Sigma 50 2.8 macro, but can't get too excited about any of those lenses after reading the various reviews.  There is just something about the reported mythical image quality of the Zeiss lenses that has me intrigued, not just the sharpness, but also the bokeh appears to be superior to the Canon, and often for flowers I do attempt to get a nice blurred background.   

Thanks in advance for your thoughts.

4
Long time lurker, first time poster.   I am in a bit of a quandry what to do and thought I would solicit advice.

I received my Mark III Kit from Adorama last week and finally had time to put it thru it's paces this weekend. Love the camera, but will take quite a while to get up to speed on all the functions- coming from a t2i, it's quite a bit more complicated.     I am, however,  disappointed in the image quality using the kit lens as compared to several other lenses I own which I also tried on the new body.   Don't own any EF lenses below 70 mm, so my comparisons on the Mark III are at the upper focal range end of the kit lens.  Compared to my Sigma 70 Macro, Canon 100 2.8L Macro and my Canon 70-300 L lens shows the kit to not be sharp at all in the outer half of the frame, not just the very edges and corners. I would have suspected it to be less sharp than the two macro lenses, but am amazed at the huge difference between it and the 70-300 L.   I did tripod based,  self timer, multiple focus method tests (including Live view and manual focus) , at multiple apertures, and the 70-300L is razor sharp on the new 5D Mark III all the way to the edge, whereas the 24-105 is almost as sharp in the center, but rapidly drops sharpness about a 1/3rd of the way from the center towards the edge and is poor at the edges.  Stopping down to f 11 or 16 improves things a little, but still nowhere near the sharpness I would expect from an L lens.   I did remember to turn IS off when on the tripod, as the first tests I did I had left it on, then remembered that might be the culprit, but alas, no improvement.    These tests were at two target distances, one my backyard fence at 15-20' and then distant rock outcrops, focused at near infinity.     I also put the 24-105 lens on my t2i and compared it to my EF-S 15-85, and it doesn't seem as sharp as that lens either when compared at the same focal lengths, but more apparent at the upper end of the range.     All of these comparisons don't jump out at normal magnification but at 100% the difference is obvious.
Also - I am aware of is the issue with DPP high res mode, so these comparisons were done in both fast mode, and also in  LR 4.01 RC, which does accept the Mark III raw files. 

If anyone else has both the 24-105 and the 70-300L, I would appreciate your thoughts on how yours compare.

I have been lucky thus far in my previous lens purchases, which includes EF-S 10-22, EF-S 60 Macro,  Sigma 150 Macro (non-IS), all of which met or exceeded my expectations for sharpness.    I've read of people having issues getting a bad lens and strugging with Canon to get it right or getting a new one.  I bought this 5D Mark III kit during the fortunate window Adorama had where for the same price I received a SD card, backpack, and a Red Giant software bundle.    My question is - what would be the normal process to follow - return the entire kit (ie lens and body), or just the lens, and is Adorama responsible for the lens or do I deal with Canon?     I'm at work, so can't attached images showing the problem, but if I get a chance this evening will try to figure out how to post examples, so you can see if the lack of sharpness is normal for this len.     

Thanks in advance for your advice.

Pages: [1]