September 28, 2016, 01:33:38 AM

Author Topic: Problems with Elinchroms  (Read 2495 times)

J.R.

  • 1D X Mark II
  • *******
  • Posts: 1765
Problems with Elinchroms
« on: February 06, 2014, 07:01:51 AM »
Hello people, I've run into a problem with my Elinchrom lights and need your help. I have the Dlite 4 kit and s using them this morning with the 6D. I tried taking a self portrait with the help of the EOS  remote app but the lights won't fire. Then I tried using live view but still no luck. The lights are working fine otherwise.

Is there anything that I'm doing wrong? Is there a way for the lights to fire with the LV?
1DX II; 600D
17L TSE; 35L II; 40 STM; 50L, 85L II; 100 Macro; 135L; 200L; 300L; 11-24L; 24-70L II; 100-400L II; 18-55;55-250

canon rumors FORUM

Problems with Elinchroms
« on: February 06, 2014, 07:01:51 AM »

neuroanatomist

  • CR GEEK
  • ************
  • Posts: 19877
Re: Problems with Elinchroms
« Reply #1 on: February 06, 2014, 08:49:05 AM »
You need to go into the menu settings and set live view silent shooting to disabled.
EOS 1D X, EOS M2, lots of lenses
______________________________
Flickr | TDP Profile/Gear List

J.R.

  • 1D X Mark II
  • *******
  • Posts: 1765
Re: Problems with Elinchroms
« Reply #2 on: February 06, 2014, 10:25:38 AM »
You need to go into the menu settings and set live view silent shooting to disabled.

Thanks a lot ... I'll try that.

BTW Neuro, why does LV silent shooting results in the lights not firing?
1DX II; 600D
17L TSE; 35L II; 40 STM; 50L, 85L II; 100 Macro; 135L; 200L; 300L; 11-24L; 24-70L II; 100-400L II; 18-55;55-250

neuroanatomist

  • CR GEEK
  • ************
  • Posts: 19877
Re: Problems with Elinchroms
« Reply #3 on: February 06, 2014, 02:59:43 PM »
BTW Neuro, why does LV silent shooting results in the lights not firing?

In live view mirror is up and the shutter is open, so an electronic first curtain is used.  I believe live view silent shooting complicates the timing of the shutter with the flash, but I'm not positive.  My speculation aside, the manual does state that a non-Canon flash will not fire if live view silent shooting is set to Mode 1 or Mode 2 (p.189 of the 5D3 manual).  It is set to Mode 1 by default.
EOS 1D X, EOS M2, lots of lenses
______________________________
Flickr | TDP Profile/Gear List

J.R.

  • 1D X Mark II
  • *******
  • Posts: 1765
Re: Problems with Elinchroms
« Reply #4 on: February 06, 2014, 08:50:26 PM »
BTW Neuro, why does LV silent shooting results in the lights not firing?

In live view mirror is up and the shutter is open, so an electronic first curtain is used.  I believe live view silent shooting complicates the timing of the shutter with the flash, but I'm not positive.  My speculation aside, the manual does state that a non-Canon flash will not fire if live view silent shooting is set to Mode 1 or Mode 2 (p.189 of the 5D3 manual).  It is set to Mode 1 by default.

Thanks a ton for this.
1DX II; 600D
17L TSE; 35L II; 40 STM; 50L, 85L II; 100 Macro; 135L; 200L; 300L; 11-24L; 24-70L II; 100-400L II; 18-55;55-250

JonB8305

  • Rebel T6i
  • ****
  • Posts: 138
Re: Problems with Elinchroms
« Reply #5 on: February 06, 2014, 11:36:03 PM »
BTW Neuro, why does LV silent shooting results in the lights not firing?

In live view mirror is up and the shutter is open, so an electronic first curtain is used.  I believe live view silent shooting complicates the timing of the shutter with the flash, but I'm not positive.  My speculation aside, the manual does state that a non-Canon flash will not fire if live view silent shooting is set to Mode 1 or Mode 2 (p.189 of the 5D3 manual).  It is set to Mode 1 by default.

Thanks a ton for this.

did it work?
Canon 6D, 24-70 II, 70-200 II.

J.R.

  • 1D X Mark II
  • *******
  • Posts: 1765
Re: Problems with Elinchroms
« Reply #6 on: February 08, 2014, 01:28:59 PM »
BTW Neuro, why does LV silent shooting results in the lights not firing?

In live view mirror is up and the shutter is open, so an electronic first curtain is used.  I believe live view silent shooting complicates the timing of the shutter with the flash, but I'm not positive.  My speculation aside, the manual does state that a non-Canon flash will not fire if live view silent shooting is set to Mode 1 or Mode 2 (p.189 of the 5D3 manual).  It is set to Mode 1 by default.

Thanks a ton for this.

did it work?

Was traveling ... Will try tomorrow and revert. Thanks
1DX II; 600D
17L TSE; 35L II; 40 STM; 50L, 85L II; 100 Macro; 135L; 200L; 300L; 11-24L; 24-70L II; 100-400L II; 18-55;55-250

canon rumors FORUM

Re: Problems with Elinchroms
« Reply #6 on: February 08, 2014, 01:28:59 PM »