Firmware: Canon releases firmware v1.3.1 for the Canon EOS R5

Gazwas

EOS RP
Sep 3, 2018
201
176
That doesn't help a premiere user or DaVinci user
But does help snapp604 who actually asked the question about what software to use - see post #30

" other than Adobe.. what do you guys use to process CLOG3 files? I'm not having the best results (tried Shotcut)"
 

Gazwas

EOS RP
Sep 3, 2018
201
176
#4-New Feature
#5-New Feature
#6-New feature (and let's be honest, Who uses FTP to transfer images off a camera?)
#7-New Feature (same FTP comment as above)
#8-New feature (and admittedly a good one for I suspect a lot of people)
#9-Finally fixing a problem that afflicts people who take photos.
#10-Same as above
#11-Same as above
#12-Same as above

I do appreciate new features, I truly do, but compared to the Canon 5D IV the Canon R5 has usability issues that should be fixed. I for the life of me cannot understand why they were allowed to ship the bodies with the issues.
Genuinely, what are these issues?

I've only had a few very minor lock ups that went away after a power cycle and had my camera since launch day. Personally I'm continually amazed by the output quality of both the stills and video I shoot having come from the Sony A7RIII which was renown for its IQ.
 

Kit.

EOS 5D Mark IV
Apr 25, 2011
2,095
1,435
There's one issue I've found recently on my R5 with v1.3.0: scrolling through a few hundreds of images on an SD card (Sony Tough) breaks the ability of the camera to read images from the SD card. Can be recovered by turning the camera off and on (memory leak?).
 
Feb 15, 2020
506
348
There's one issue I've found recently on my R5 with v1.3.0: scrolling through a few hundreds of images on an SD card (Sony Tough) breaks the ability of the camera to read images from the SD card. Can be recovered by turning the camera off and on (memory leak?).
That’s really strange. Have you tried a different SD memory card with the same result? The release notes for the firmware mentioned changes for CF Express cards but nothing about the SD slot? Very curious to know if anyone else has come across this...
 

BadBird

7D Mk II --> R5
Feb 5, 2021
13
8
I installed 1.3.0 on my R5 on 31 March and was pleased with the apparent improvements in autofocus, with the add-on benefit of manual focus in AF Servo mode. I later installed 1.3.1 on 15 April, and yesterday evening/this morning finally got time to do some test shooting the in back yard (through picture window) on my forest full of bird feeders. It would appear that 1.3.1 has made the single point AF (or spot, expanded, etc.) programmed to my AF-ON button almost useless. Since adding 1.3.1, it now is averaging 6 to 8 presses before it actually achieves focus, and a subsequent press while trying to stay on a moving (hopping) bird blows focus completely out again. Dramatically worse behavior that I saw with 1.3.0. Eye AF still works when it wants to (no better, and no worse than in 1.3.0). This is NOT an improvement. All testing done with RF 100-500 with firmware updated to 1.0.9 at same time camera went to 1.3.0.

That did it - the 100-400 IS II + 1.4 is back on the tripod, this time with a 5D Mk4 instead of the more reliable 7D Mk II, which is almost painful to look through after several months of the R5 EVF. Spring migration has begun here, and I will probably have to revert the R5 to 1.3.0 and then reset the whole camera and redo all the settings, and I no longer have the time to waste on it with warblers on the way up from Galveston. This is a huge disappointment.
 
  • Wow
Reactions: Chris.Chapterten

Ramage

EOS R5
CR Pro
Aug 27, 2019
510
1,018
I installed 1.3.0 on my R5 on 31 March and was pleased with the apparent improvements in autofocus, with the add-on benefit of manual focus in AF Servo mode. I later installed 1.3.1 on 15 April, and yesterday evening/this morning finally got time to do some test shooting the in back yard (through picture window) on my forest full of bird feeders. It would appear that 1.3.1 has made the single point AF (or spot, expanded, etc.) programmed to my AF-ON button almost useless. Since adding 1.3.1, it now is averaging 6 to 8 presses before it actually achieves focus, and a subsequent press while trying to stay on a moving (hopping) bird blows focus completely out again. Dramatically worse behavior that I saw with 1.3.0. Eye AF still works when it wants to (no better, and no worse than in 1.3.0). This is NOT an improvement. All testing done with RF 100-500 with firmware updated to 1.0.9 at same time camera went to 1.3.0.

That did it - the 100-400 IS II + 1.4 is back on the tripod, this time with a 5D Mk4 instead of the more reliable 7D Mk II, which is almost painful to look through after several months of the R5 EVF. Spring migration has begun here, and I will probably have to revert the R5 to 1.3.0 and then reset the whole camera and redo all the settings, and I no longer have the time to waste on it with warblers on the way up from Galveston. This is a huge disappointment.
Resetting to 1.3.0 will be easier said than done but there is a hacky way of doing it (need to google). 1.3.1 added a single change that affected the internal LUT being used when using CLOG 3 and View assist. Odd that your Cameras AF would be made worse by a code change in a non related area.

I would suggest sending the Camera to Canon to have them test it for possible failure of the firmware upgrade.

Cheers
 
  • Like
Reactions: Chris.Chapterten

snapshot

5d2,5d4,r5
CR Pro
Jul 24, 2020
42
25
has anybody gotten full time manual focus to work in AF-Servo? I have it working on One-Shot, but nothing happens when i turn the focus ring during AF-Servo. I am using case 2 in HS+ drive mode. What is the trick? Using RF-24-240...
 
Last edited:

Ramage

EOS R5
CR Pro
Aug 27, 2019
510
1,018
has anybody gotten full time manual focus to work in AF-Servo? I have it working on One-Shot, but nothing happens when i turn the focus ring during AF-Servo. I am using case 2 in HS+ drive mode. What is the trick? Using RF-24-240...
I do not think the 24-240 has been updated to support the new full time manual focus. Just the 70-200 and the 100-500 so far.
 

BadBird

7D Mk II --> R5
Feb 5, 2021
13
8
It definitely works on the RF 100-500, which had to have a firmware update to 1.0.9. There was no release for the RF 800 or 600 f/11, and I am waiting on one for the 800 f/11. As stated above, after updating the R5 to 1.3.1, the full-time manual focus is about the only part of focusing that actually works.
 
  • Haha
Reactions: Ramage

DavidJoarnt@gmail.

I'm New Here
Aug 19, 2020
17
32
I installed 1.3.0 on my R5 on 31 March and was pleased with the apparent improvements in autofocus, with the add-on benefit of manual focus in AF Servo mode. I later installed 1.3.1 on 15 April, and yesterday evening/this morning finally got time to do some test shooting the in back yard (through picture window) on my forest full of bird feeders. It would appear that 1.3.1 has made the single point AF (or spot, expanded, etc.) programmed to my AF-ON button almost useless. Since adding 1.3.1, it now is averaging 6 to 8 presses before it actually achieves focus, and a subsequent press while trying to stay on a moving (hopping) bird blows focus completely out again. Dramatically worse behavior that I saw with 1.3.0. Eye AF still works when it wants to (no better, and no worse than in 1.3.0). This is NOT an improvement. All testing done with RF 100-500 with firmware updated to 1.0.9 at same time camera went to 1.3.0.

That did it - the 100-400 IS II + 1.4 is back on the tripod, this time with a 5D Mk4 instead of the more reliable 7D Mk II, which is almost painful to look through after several months of the R5 EVF. Spring migration has begun here, and I will probably have to revert the R5 to 1.3.0 and then reset the whole camera and redo all the settings, and I no longer have the time to waste on it with warblers on the way up from Galveston. This is a huge disappointment.
I have been having the same issues it is very frustrating I thorough that there was a spot focus issue I hope they get it fixed
 

Ramage

EOS R5
CR Pro
Aug 27, 2019
510
1,018
It definitely works on the RF 100-500, which had to have a firmware update to 1.0.9. There was no release for the RF 800 or 600 f/11, and I am waiting on one for the 800 f/11. As stated above, after updating the R5 to 1.3.1, the full-time manual focus is about the only part of focusing that actually works.
I have been having the same issues it is very frustrating I thorough that there was a spot focus issue I hope they get it fixed
Just an issue with your 100-500's ? My wife has our 100-500 so I cannot test with it atm so I gave it a shot on the lenes I have on hand.

Not seeing any issues with the RF 70-200
Spot focus.gif


Or the RF50 1.8

RF5018.gif


Or the RF 15-35

15-35.gif


Even the RF 35 1.8 seems fine

3518.gif


Not the biggest gif (limited file size for uploads) but shows that I am not having to hit the back button assigned to spot AF multiple times to achieve focus. :unsure:
 
  • Like
Reactions: SHAMwow and Raptors

padam

EOS R
Aug 26, 2015
1,213
878
Based on the release of the Atomos Ninja V+, it looks like the next firmware update will be 8K Prores RAW support up to 30p (via the micro-HDMI port...)
 
<-- start Taboola -->