R5 Timelapse Interval Timer Not Working

Ramage

EOS R5
CR Pro
Aug 27, 2019
520
1,034
If I map AF back to the shutter button, the interval timer works. But why should I have to do this, then unmap it to get back to back button autofocus? The interval timer should work as it does on the 5D IV. This seems like an easy firmware fix. I'll see if their upcoming firmware fix solves this problem.

I haven't checked for hot pixels.
Oh nice catch on that bug!!!! phenomenon

Have you already reported it to Canon?
 

jblazar

I'm New Here
Aug 8, 2020
16
5
I didn't catch it. Someone else pointed it out to me.

I don't remember if I reported it to Canon. The person who told me about it had. But I will report it too.
 
Jun 4, 2021
1
0
Hi....I likewise experienced issues with the stretch clock the previous evening. I set the camera for a timespan second and needed to shoot 60 pictures. With a 30 second openness, the clock worked for 2 or 3 pictures and afterward incapacitated. a 25 second openness with a 3 second span worked for 8 pictures prior to impairing. earlier today I changed the settings to catch "limitless" pictures (00) - this appears to work with no issues.

I additionally killed the force saving modes as shown on page 246. The alert assertions on page 247 don't all sound good to me.