Canon R3 users: Are you experiencing (any) major focusing issues? I am!

Michael Clark

Now we see through a glass, darkly...
Apr 5, 2016
Hi everyone, if you’re interested, here’s a status update on my trials and tribulations with my Canon R3.
If anyone from Canon is reading this thread, the serial number of my camera is: 0220310000474, which I received on December 16th.

First, the great news:
  • I was neither hallucinating, nor sleep deprived from loving my first newborn baby and wife at all hours of the day.
  • All my focusing troubles were real, as well as my flash troubles when using my Canon 600 EX-RT directly on the multi-function shoe (without the AD-E1 adapter attached).
Second, the greater news:
  • I know my first premise is true because my camera is now operating noticeably better, and it’s behaving a lot more intuitively (and reasonably) for me.
  • While I do remain nervous (and not so good) about the possibly of my having randomly bought a proverbial lemon that's not fully up to spec — which I suppose is entirely possible from a statistical perspective — my camera now appears to be operating a bit more consistently as I would expect it to. But, I certainly haven't had a great honeymoon with my new (and very expensive) camera gear.
  • If any of you guys happen to live in, or nearby Ottawa, then it would be awesome if I could drop by your place (public health conscious of course) and have us quickly compare it next to your model. At my local camera store this wasn’t an available option, so I have nothing other than my own 1Dx history, YouTube videos, and forum posts to compare it to. And, I've been forewarned about quoting, or referencing you know who here, so I will attempt to be more scholarly in what I read, watch and share online. The simple reality is neither the R3 nor the 1Dx Mark III (or R5 for that matter) were readily available in my community to see and touch on a display before purchasing such things.
Now, the bad news:
  • I have absolutely noooo idea what caused the litany of adverse issues I was intermittently experiencing, but after taking a full day to go through every single menu option (line-by-line) and not being able to figure it out, I just took the advice of so many here and performed a “factory reset” on my R3 and my Canon 600 EX-RT flashes.
  • Perhaps the wiser course of action would have been to just have the model exchanged/replaced, but I’m under a lot of personal pressure to start photographing my newborn child's first moments, and I made the very stupid mistake of selling my beloved 1Dx before my child was born, and before I got my hands on the R3, which then became delayed in coming out. But I will atone for those nasty sins later and never do that again.
So, what could it have been?
  • If what I did was “software” related, and I somehow, someway created “user-error” conflicts by combining various options (or pushing buttons) in ways they shouldn't have been, then it’s entirely possible others may come across my experiences too. Or, they may pop up again for me. I certainly hope not for either of our sakes. But moving forward I will certainly not be changing any camera settings before any paid, or major once-in-a-lifetime events. And, when I do, I will only change one thing at a time, then work the camera.
  • Looking back, the only thing I recall touching that was completely new to me was the stuff in the a) networking menus; b) the eye control/calibration menus; c) the silent shutter option; and the d) anti-flicker/autodetection menus (which I still do not entirely understand, and fear going back into).
  • A few people have noted that maybe I somehow, someway, had multiple focusing systems operating at the same time, or near same time. I don’t know, but that may seem plausible looking back. Perhaps the camera was somehow trying to use my eye to move the focusing point while my thumb was trying to move the focusing point with the “multi-controller” (my older 1Dx habit), and that either locked up the system, made it behave erratically, or both. I do not know. All I know is that I didn’t consciously have “eye control” on during most of my focusing problems.

Question: What was the source from which you received your camera on 12/16?

Is it possible the dealer from which you bought it might have pulled it out and tested it, changed a few settings, then changed them back before shipping it to you?

The reason I ask is because recent firmware updates for several of Canon's MILC models seem to have glitches so that if conflicting settings are selected, even after the settings are changed back the problem persists. After doing a full factory reset and then updating settings, the problems mostly seem to go away.
Upvote 0


Canon R3, Sony A7s
Jul 7, 2016
Hi everyone. I recently purchased a Canon R3, and jumped into the mirrorless world with two feet and an open mind. My former camera was a Canon 1Dx, and it's still going strong — after 10-years of use — with great results and awesome reliability. Sadly, however, my newly purchased Canon R3 is causing me some major heart palpitations and confidence worries, and I'm hoping (praying) that my experiences are related to my not yet knowing much about the R3's mirrorless settings or its operation. Yet, I suspect something more technical beyond my settings may be at hand, so thus my outreach.

Question for R3 users, are you experiencing (any) major focusing issues?

I'm experiencing at least five (5) unique issues:

For example:

1) When using "single point", "one shot" focus on a stationary subject (very basic stuff), my camera will (sometimes) not focus at all. It's almost like it locks up (i.e., it won't even hunt), but I can sense that it's trying to work (i.e., the focus box will light up red), but it just doesn't work. All I see is a blurry screen. Shutter button will not work. Then, as-if almost randomly and without my understanding, it will suddenly focus and the shot will be captured. I've tried changing various settings like my "shutter mode" from "electronic" to "mechanical" to see if that might be something behind it, but I'm getting the issue it in both cases. Again, I'm completely new to mirrorless technology, so perhaps it's a setting/mode function restriction I don't yet know about? When I handed the camera to my wife, she experienced the same thing.

2) When focusing on nearby subjects (but still respecting the minimum focusing distances of my lenses) my camera will again (sometimes) not focus on the subject, but this time, however, it will at least continuously "hunt" back-and-forth trying to focus, and the shutter will depress and capture a blurry image. Yet, in such cases it will often never achieve the focus. So, I power off my camera, and restart. That unacceptable solution has sometimes worked out, but clearly that's not a tenable response. I've experienced this with my Canon EF 100mm f/2.8L lens (using the RF attachment ring) and the only RF lens I also recently purchased (the 50mm f/1.2L).

3) When more than one subject is in the scene, and layered, my camera really (noticeably) struggles to focus on a foreground subject, but is perfectly ok with focusing on the background (or distant) subject. This experience is really annoying, and it's seriously eroding my confidence in using this camera. I often cannot get it to focus on the foreground subject despite moving my focusing point over the foreground object. On a combination of issues 2 and 3, I randomly noticed that Tony & Chelsea Northrup were also observing some of this, but they observed these things using other R3 settings and other subject dynamics I have yet to try. You can see their review here. At different points in their review, you can hear them clearly say that they were: “missing focus on a lot of the closer shots”; “Tracking focus is exponentially harder the closer the subject gets to the camera”; "At close range, the autofocus wandered a lot even when it was locked on […] it just hunted in and out”. In my experience, I would most certainly agree, but my issues appear worse because (sometimes) I literally couldn't shoot the image despite pushing the shutter button.

4) Sometimes, my focusing point will not move, despite my trying to reposition it. It just sits wherever it may be on the screen. Again, almost as-if it locks up.

5) When focusing with "eye control", which does somewhat work for me, I cannot get the camera to focus on the left side of the screen with my eye, despite several calibration attempts under different lighting conditions. It will only work top, bottom, and right. A second issue is that the focus won't "stay" where my eye is looking. Obviously, hard to explain in a forum, but while I'm clearly looking at a fixed point (almost stubbornly with intense concentration) I can notice the focusing box awkwardly drifting in a slow straight line to the right of the screen. Almost like a mouse button randomly locking up on you and it drifting off in a straight line to the corner of a monitor.

Final points: While my time and experience in using the Canon R3 is limited, I have had some wonderful experiences too. Like when I was able to photograph my newborn son sleeping without disturbing him. I was able to accomplish this by using the "silent shutter" mode and the tilt screen angled high above my head with subject tracking on in a very low ambient light situation under high ISO values. That whole situation and combination of features just worked out awesomely in a way my 1Dx never could, and it was honestly borderline ridiculous how my low light shot held from a distance above my head turned out tack sharp with no discernable noise. But clearly the other focusing problems I'm having are a no-go.

Altogether, I really, really want this to work out, and give the future of mirrorless cameras a chance. Yet, I must confess, a large part of me is wondering if I made a mistake by not going with the 1Dx Mark III. One last point before I close this long message, the AD-E1 adapter is absolutely necessary, and I was livid when I read Canon said it was an "optional" accessory. Careful: The official discourse on this is not consistent, and this situation only came to my attention when I couldn't get any of my numerous Canon flashes to fire on my R3, then looked at the manual to find out why. The shoe fits, but the flashes will either not fire at all, or if they do, they will fire with a full 1/1 power dump. The manual I read clearly noted this, so there is nothing optional about that AD-E1 block if you plan to use a Canon 600 EX-RT flash, and at the very least, after spending nearly $8000 on a camera, Canon should have just automatically included it in the box. That, in my mind was a clear design flaw and a massive customer oversight, but perhaps Canon really does think it's an option because (rumor) they are working on a flash that powers off the R3's battery, but good luck with that too because this thing is voracious on batteries next to my 1Dx experience. I get about 415 pictures over a full charge. I've already ordered extra batteries. Cheers, Jeff
1,2,3,5 for me same thing
Upvote 0