How frequently does your R5 freeze/lock up?

How frequently does your R5 freeze/lock up?


  • Total voters
    32
Feb 15, 2020
342
246
But this might be entirely a software based issue and quite a random event driven one at that, those can be buggers to find and resolve no amount of hardware swaps would fix.
I'm surprised that more people aren't experiencing these lockups. Glad to see that! I agree that it is hopefully a software related issue. Would be much less convenient having to send the camera in for a physical repair... fingers crossed
 
  • Like
Reactions: AlanF

digigal

Traveling the world one step at a time.
CR Pro
Aug 26, 2014
217
406
I'm surprised that more people aren't experiencing these lockups. Glad to see that! I agree that it is hopefully a software related issue. Would be much less convenient having to send the camera in for a physical repair... fingers crossed
Since it seems to be more rare, maybe that points to hardware rather than software since you would think the software would be common to all.
 
  • Like
Reactions: AlanF
Feb 15, 2020
342
246
Since it seems to be more rare, maybe that points to hardware rather than software since you would think the software would be common to all.
That's a good point, I hadn't thought about it like that. I really hope it isn't a hardware issue for those affected.
 

Ramage

EOS R5
CR Pro
Aug 27, 2019
346
548
Picked up my R5 July 30th and have shot 7800 photos and over 5hours of video, I have not had any lock ups.
  • Used only RF glass
  • Used only the new battery (own 3)
  • Sony CFexpress 128 card
  • Sony Tough 64gb SD card
I did have few lock ups with my R and RP early on which turned out to be a SanDisk 64gb card. The lockups followed that card. I retired the card and did not have further issues. My wife did grab that card by mistake a few weeks ago and used it for 2 weeks on her RP before I noticed and she had no issues. All the lock ups were on earlier firmware so maybe Canon tweaked somethings for better compatibility.
 

koenkooi

EOS R
CR Pro
Feb 25, 2015
1,377
1,170
Picked up my R5 July 30th and have shot 7800 photos and over 5hours of video, I have not had any lock ups.
  • Used only RF glass
  • Used only the new battery (own 3)
  • Sony CFexpress 128 card
  • Sony Tough 64gb SD card
I did have few lock ups with my R and RP early on which turned out to be a SanDisk 64gb card. The lockups followed that card. I retired the card and did not have further issues. My wife did grab that card by mistake a few weeks ago and used it for 2 weeks on her RP before I noticed and she had no issues. All the lock ups were on earlier firmware so maybe Canon tweaked somethings for better compatibility.
At a previous job I retired cards with a hole punch, the desire to save $4 by not getting a new card and waste an entire working day was too strong for most of my coworkers.
 

1D4

EOS M6 Mark II
Jun 5, 2020
67
124
I had my R5 lock up for about the fifth time now, but mine sounds slightly different than what others are experiencing. In my case, the camera just won't let me take a photo. Then after a second or two, the shutter button works again. I don't have to turn off the camera/remove the battery, or anything like that. It's not focus release (I'm on AI Servo and I have the One Shot as shutter release anyway, plus I'm in focus). I'm using BBAF, with AF-ON serving as the AF button. It's not a buffer issue...today it froze after about 2-3 frames in a sequence, but all the other times, it wouldn't fire the first shots of the sequence. Starting to get a little frustrating, because I've missed the subject the past two times it's happened. I feel like it's a software thing, so I don't want to send it in and have the same issue occur...plus it's my only body at the moment, so I can't be without it.
 

docsmith

EOS R
CR Pro
Sep 17, 2010
986
415
I have had mine for two weeks. About 2500 shots with zero freezing or lockup.
I am using a sandisk CFexpress extreme pro card with it. If that matters.
 
Oct 18, 2020
2
0
For some more data, my R5 has froze up twice in the last week while Auto Focusing. It had to be turned off and on again to get it to work again. The firmware is 1.1.1 and the lens attached is the RF100-500mm F4.5-7.1 L IS. Both times the mode has been in TV and while pressing the Eye Detection AF that has been assigned to the AE lock button on the back. I think that both times it was in the Elec. 1st-curtain mode. I have a 128GB Lexar Professional CF express card and a 256 Lexar Professional 1667x SD Card. Both times with the LP-E6NH battery above 60%. I have emailed Canon support to see what they say.
 

Rzrsharp

I'm New Here
Sep 8, 2020
12
3
It's like an overheating issue that bypasses the correct action/procedure and causes internal loops which locks up the camera due to software bugs.
 

1D4

EOS M6 Mark II
Jun 5, 2020
67
124
For some more data, my R5 has froze up twice in the last week while Auto Focusing. It had to be turned off and on again to get it to work again. The firmware is 1.1.1 and the lens attached is the RF100-500mm F4.5-7.1 L IS. Both times the mode has been in TV and while pressing the Eye Detection AF that has been assigned to the AE lock button on the back. I think that both times it was in the Elec. 1st-curtain mode. I have a 128GB Lexar Professional CF express card and a 256 Lexar Professional 1667x SD Card. Both times with the LP-E6NH battery above 60%. I have emailed Canon support to see what they say.
Are you using the EVF or back LCD? My situation is the same, with the R5 1.1.1 and RF100-500, although I've had it happen with my RF70-200 as well.
 
Oct 18, 2020
2
0
Are you using the EVF or back LCD? My situation is the same, with the R5 1.1.1 and RF100-500, although I've had it happen with my RF70-200 as well.
I am using the EVF at the time that it freezes up. Here is a photo I took of it frozen.
PXL_20201018_191532818.jpg

Heard back from canon, they want me to try a ton of trouble shooting including different shooting modes and manual focus, different cards, cleaning contacts, etc. : / Maybe if more people report they can figure out exactly what is causing it.
 

Nelu

1-DX Mark III, EOS R
CR Pro
Mine locked up when it overheated. (I deliberately shot 8K video of Old Faithful, and she nearly ran out the clock. Of course now my old faithful video is unwatchable by anything I own).

In order to switch modes back to something else I had to pull and re-insert the battery, at which point, of course the camera worked fine since it will work forever doing stills and 1080p.
Double whammy!
Froze when overheated, I’ll be damned!:)
 

1D4

EOS M6 Mark II
Jun 5, 2020
67
124
I am using the EVF at the time that it freezes up. Here is a photo I took of it frozen.
View attachment 193413
Heard back from canon, they want me to try a ton of trouble shooting including different shooting modes and manual focus, different cards, cleaning contacts, etc. : / Maybe if more people report they can figure out exactly what is causing it.
Thanks. I'm using the EVF, too, but my situation is a bit different than the ones where the image freezes. My EVF keeps going, but the shutter button freezes. I reported my problem to Canon and they said no one else reported my specific issue. They said to try resetting the camera settings (which I'll do, but will be a pain since I've made so many customizations), and if all else fails, to send it in :/
 
  • Like
Reactions: grumpycorgi
Oct 21, 2020
1
0
For some more data, my R5 has froze up twice in the last week while Auto Focusing. It had to be turned off and on again to get it to work again. The firmware is 1.1.1 and the lens attached is the RF100-500mm F4.5-7.1 L IS. Both times the mode has been in TV and while pressing the Eye Detection AF that has been assigned to the AE lock button on the back. I think that both times it was in the Elec. 1st-curtain mode. I have a 128GB Lexar Professional CF express card and a 256 Lexar Professional 1667x SD Card. Both times with the LP-E6NH battery above 60%. I have emailed Canon support to see what they say.
One freezing so far, only lens is RF 100-500L.

SanDisk CF128 1700/1200 + SanDisk SD128/300 speed card.

Temperature was about 6 Celsius, just normal bbf and 20 fps burst. Had to take battery off.