site inaccesible via Android

cgc

I'm New Here
Feb 9, 2016
11
13
Since a couple of days ago, I can't browse CR from my phone using chrome. Both using Kiwi and Google original versions.

Symptoms: after a few seconds, the screen turns bluish, but no cookies popup menu comes (as in the PC). I can't touch anywhere... only reloading the page provides a few seconds (3?) where the page is still usable for touching a link. In the PC I have accepted the cookies, but in the phone I can't!!

The only workaround is to disable javascript.
 

jprusa

EOS RP
CR Pro
Apr 29, 2013
439
120
Try this
  1. On your Android phone or tablet, open the Chrome app .
  2. To the right of the address bar, tap More. Settings.
  3. Tap Site settings. Cookies.
  4. Turn Cookies on or off.
 

cgc

I'm New Here
Feb 9, 2016
11
13
Well, I don't know the reason of the "blue" layer preventing touching the screen. It occurs both with an old Google chrome (version 72.0.3626.121, no addons) and the latest Kiwi Browser (with some addons).

Finally I have managed to browse the site (Xiaomi Mi8) by blacklisting fumblingform.com in my phone DNS.
 

Canon Rumors Guy

EOS-1D X Mark III
CR Pro
Jul 20, 2010
8,793
1,494
Canada
www.canonrumors.com
Well, I don't know the reason of the "blue" layer preventing touching the screen. It occurs both with an old Google chrome (version 72.0.3626.121, no addons) and the latest Kiwi Browser (with some addons).

Finally I have managed to browse the site (Xiaomi Mi8) by blacklisting fumblingform.com in my phone DNS.

That's interesting, I have no idea what fumblingform.com is. I'll ask Admiral about it.
 
<-- start Taboola -->