Firmware: Canon EF 100-400mm f/4.5-5.6L IS II USM v.1.0.7

Nov 8, 2020
1
0
The update gives me ERR 70 trying to update with a 5D-IV :-( I tried with two different SD SanDisk cards formatted in camera (SDXC II Extreme Pro 64GB and SDXC I Extreme Pro 512GB).

I had to reset the camera putting out the battery to recover the camera functions.

SOLVED 7 nov: I tried again with an old SD card (SanDisk Extreme Pro SD HC I 16 GB) and the firmware update worked flawlessly.
I got the some issue (ERR 70 when updating with a 5D mark iii) and solved it with the same card on a 5Ds: strange enough as I never got any trouble in updating lens or reflex firmwares
 

JPAZ

If only I knew what I was doing.....
CR Pro
Sep 8, 2012
1,136
520
Anyone update the firmware using an R5 / RP / R6 with an adapter? I have not yet given this lens a workout on the RF -Adapter mount but it is a great lens that will see use for a while. I am not ready to get the RF 100-500 yet.
 

jabird56

Explorer
CR Pro
Oct 16, 2018
41
80
Central Florida
I did the update today using my EOS 70D. It was an interesting day to say the least,...luckily I had the BG-E14 battery grip with 2 fully charged batteries in it. I started the update and it was at 98% completed when I had to leave due to an emergency regarding a friend. I got back 7 hours later and it was still at 98%. At this point I called CANON CPS for assistance. He said take the battery tray out to stop the process and then put it back in and check the battery status, one was at 0% and the other was at 23%. Again I pulled the pack out and replaced those batteries with two new fully charged batteries, turned the camera on and checked firmware status, and the update had completed. Apparently on a RARE occasion the display gets "hung up" even though the update function did complete.
 
  • Wow
Reactions: HeavyPiper

AlanF

Stay at home
CR Pro
Aug 16, 2012
8,886
12,182
Anyone update the firmware using an R5 / RP / R6 with an adapter? I have not yet given this lens a workout on the RF -Adapter mount but it is a great lens that will see use for a while. I am not ready to get the RF 100-500 yet.
I just updated the 400mm DO II using the adapter on the R5, which is the same process - it was simple and fast. I haven’t done it on the 100-400mm II yet as no problems with it after 5000 shots.
 
  • Like
Reactions: JPAZ and HeavyPiper