Forums link on Home Page: Not dropping down?

cayenne

EOS R6
CR Pro
Mar 28, 2012
2,578
548
Hello,
Just something I noticed I think past couple days maybe?
But when on the home page. In the past from the home page, I could click on the right side of the Forum link on the left menu, and it would drop down and I could select a sub menu, my favorite is Threads with Your Posts.

But for the past couple days or so...it changed.

On the home page, I now have to click the forums menu, and then it takes me to the Forums Page.

When on the Forums Page, then...I can click the forums rt side of the menu...and it will drop down.

I saw this happen awhile back when we had some upgrades and big problems on the front page and site....smeared logos, etc.

But once all was fixed, the menu worked as it used to...until just a day or so ago.


Anyway, I kinda miss being able to hit the menu sub menus from the Home page....is there any way we can go back to that?

I'm currently using latest version of Safari on OS X Catalina if that makes any difference.


Thanks in advance,
cayenne
 

cayenne

EOS R6
CR Pro
Mar 28, 2012
2,578
548
Ok...of course as soon as you post something....


After posting this, I went to the Home page...

I hovered over the Forums Menu option.....and this time, clicked on the very far right of it...and the menu Popped down.

SO, what I think is different...is on the Home page, the little red chevron icon that indicates a menu rolling down or up...is not visible on the Home page.

I've been playing with this now on the front page...no seeing the red icon, I have to be a bit hit or miss clicking the right spot...

So, maybe see if we can put that back on the front page?

Thanks again,
c
 

Mt Spokane Photography

I post too Much on Here!!
CR Pro
Mar 25, 2011
16,632
1,588
There were updates to the site a few days ago, and some features work slightly differently. Unfortunately, there is no tabulation of what is different. You can email Craig and mention what you discovered.
 

cayenne

EOS R6
CR Pro
Mar 28, 2012
2,578
548
There were updates to the site a few days ago, and some features work slightly differently. Unfortunately, there is no tabulation of what is different. You can email Craig and mention what you discovered.
Oh ok...I thought Craig monitored these lists for problems members listed....

C
 
<-- start Taboola -->