Issue with CF express reading using LEXAR CF card reader

masterpix

EOS RP
Jun 29, 2016
302
223
I've bought the lexar CFexpress card reader for my CFexpress cards mounted on my R5. As I plug it into the computer it opens the ImageBrowser EX whoever it say that there are no images on the card and I can't download any into my computer. Viewing the card using the windows explorer shows much different view.

Is there a driver or something missing?

thanks
 

unfocused

EOS-1D X Mark III
Jul 20, 2010
6,536
4,299
68
Springfield, IL
www.mgordoncommunications.com
My wife had a similar problem with the SanDisk card reader and Bridge. I have the exact same setup and it works fine for me, but she has to use explorer or download direct from camera. Even switched out our card readers and it made no difference. If you find a solution, please share.
 

kaihp

EOS R
CR Pro
Mar 19, 2012
1,052
205
The Most Ancient Kingdom of Denmark
I have the Lexar CFexpress 2x2 reader, and there is no driver for that.

I did have a problem on one computer that the cards didn't get mounted and assigned a drive letter (e.g. E:) and it turned out to be a Windows setting thing (AutoPlay was set to "Take no action" which was a little bit more literal than what I wanted. Now it's set to "Choose a default" so it'll ask every time).

If you go to Settings > Devices > AutoPlay, check what your settings are, and if you can, compare the settings to another computer.
 
  • Like
Reactions: tron and EricN

tron

EOS-1D X Mark III
CR Pro
Nov 8, 2011
5,005
1,371
I always use explorer so I do not know how it would behave with other programs. But that works OK.

I use Prograde Cobalt CF type B with Sony CF Express/XQD card reader.
 

Mt Spokane Photography

I post too Much on Here!!
CR Pro
Mar 25, 2011
16,737
1,703
I've bought the lexar CFexpress card reader for my CFexpress cards mounted on my R5. As I plug it into the computer it opens the ImageBrowser EX whoever it say that there are no images on the card and I can't download any into my computer. Viewing the card using the windows explorer shows much different view.

Is there a driver or something missing?

thanks
Go into Device manager/Disk Drives. It should be listed. Right click and select uninstall. Then unplug it and after a few seconds plug it in again. It should install the drivers again. Then try a different USB port, and if possible a different cable. The readers sometimes don't play well with some USB Ports.
 

unfocused

EOS-1D X Mark III
Jul 20, 2010
6,536
4,299
68
Springfield, IL
www.mgordoncommunications.com
I have the Lexar CFexpress 2x2 reader, and there is no driver for that.

I did have a problem on one computer that the cards didn't get mounted and assigned a drive letter (e.g. E:) and it turned out to be a Windows setting thing (AutoPlay was set to "Take no action" which was a little bit more literal than what I wanted. Now it's set to "Choose a default" so it'll ask every time).

If you go to Settings > Devices > AutoPlay, check what your settings are, and if you can, compare the settings to another computer.
Thank you! Her computer was set up to send files to Dropbox! I have no idea how that happened. Changed it to Bridge and it seems to be working. I've been looking for this solution for about six months.
 
  • Like
Reactions: kaihp

Macoose

EOS M6 Mark II
Jun 4, 2015
82
10
I've bought the lexar CFexpress card reader for my CFexpress cards mounted on my R5. As I plug it into the computer it opens the ImageBrowser EX whoever it say that there are no images on the card and I can't download any into my computer. Viewing the card using the windows explorer shows much different view.

Is there a driver or something missing?

thanks
If you are still using ImageBrowser, it probably does not recognize Cr3 raw files. Try shooting a few jpgs and see if it will recognize those files.
I still have ZoomBrowser installed and it does not see Cr3 files. ZB does see jpgs on a Cf Express.

Because both programs are so old, I doubt there is a way to have them recognize Cr3 Files.

Good Luck!
 
Last edited:

masterpix

EOS RP
Jun 29, 2016
302
223
Thanks all for your information, I do shoot RAW now, and will probably continue to use the WiFi to connect the camera to the computer.
 

Mt Spokane Photography

I post too Much on Here!!
CR Pro
Mar 25, 2011
16,737
1,703
If you are still using ImageBrowser, it probably does not recognize Cr3 raw files. Try shooting a few jpgs and see if it will recognize those files.
I still have ZoomBrowser installed and it does not see Cr3 files. ZB does see jpgs on a Cf Express.

Because both programs are so old, I doubt there is a way to have them recognize Cr3 Files.

Good Luck!
I think that is the right answer. Image Browser EX will not recognize CR3 files. The solution is to use more modern software that comes with the camera. I have my R5 set to automatically download images via FTP as I shoot, but that is only when I'm doing a few dozen images over a hour or so. If I take a lot of images, I use my card reader and Lightroom to import them. There are several different methods, but the software must support CR3 files and a lot of it does not.
 

neuroanatomist

I post too Much on Here!!
CR Pro
Jul 21, 2010
26,393
5,140
I think that is the right answer. Image Browser EX will not recognize CR3 files. The solution is to use more modern software that comes with the camera. I have my R5 set to automatically download images via FTP as I shoot, but that is only when I'm doing a few dozen images over a hour or so. If I take a lot of images, I use my card reader and Lightroom to import them. There are several different methods, but the software must support CR3 files and a lot of it does not.
Indeed. Mac user, but I generally wait until the x.2 version of a new MacOS before upgrading. Monterey is on 12.1, but I will probably upgrade in the near future so I can get Finder/Preview support for .CR3 files from the R3.