Canon R5 issue - camera suddenly stopped writing photos to the CFe and SD cards and lost a batch of them

tonidavid5

EOS R5, 5D Mark IV, EOS R
Aug 29, 2016
6
5
Spain
davidmartinfotografia.com
Hi there,

I've had my first serious issue when working with my R5. I'm a recent owner and have only shot around 5.000 pictures with it, with no problems until today.

I was shooting an event ceremony, 45 minutes in, when I tried to play and peak the last pictures of an important moment of the event I had just gone through, and suddenly realized that the camera was displaying something similar to 'No Card1 detected' (can't remember exactly in the rush of things).

As far as I remember the R5 had been shooting (I was using the EVF) and the flash was firing as expected during those last shots, but just saw the message. I tried to recycle (turn off/on) the camera but then I had a message the camera was saving 23 photos to the SD card ... but never progressed.

I have the camera configured to simultaneously record RAWs to the CFe and JPGs to the SD. The R5 is on the latest v1.5.2 firmware.

I remember just opening the card door and removing the cards for a couple of seconds. The camera turned off and when turned back on, both cards were again recognised and operational as usual. I continued with the shoot with no other issues.

Unfortunately, I've lost 23 photos of an important moment (none were recorded to the SD card either). Thankfully, at least they were captured by my partner with the B-cam.

I all my first-amateur then pro years, I've never had anything similar to this issue. I've searched through the internet and have not found anything that resembles the issue I had today. It was not a 'camera lockup' (I've read those threads), at least I think it wasn't.

My Sony Tough CFe 128MB and my Sandisk Extreme Pro SD had been working faultlessly up to the day.

Obviously, I'm now very concerned because this leaves open to other occurrences of something I may not realize until too late (as I said, the camera seemed to be shooting ok through the EVF until I tried to double check the last shots on the LCD)

Anyone has heard of anything similar to this issue?
 
Last edited: